Results 1 to 4 of 4

Thread: Cover Floader on Lu64, problems.

  1. #1
    New Member
    Join Date
    Jun 2009
    Location
    Taylor, Tx
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts

    Question Cover Floader on Lu64, problems.

    Okay so a friend of mine had bought an Lu64 Wii and wanted me to hack it. I did all went well thanks to the helpful tuts. here. well one of the things I installed was cover floader
    as a channel and it stopped working just recently after he bought a new SD card. I checked for all the files and they were there. I even hooked my Hdd and put my SD card in his Wii
    and that didn't work either.

    so i have no idea on what to do with it or even how to fix it, any tips?


    Specs.
    Lu64 Wii
    Ver. 4.2U

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Use a different loader and make sure the card is a 2GB or less Standard SD.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2009
    Location
    Taylor, Tx
    Posts
    14
    Thanks
    5
    Thanked 0 Times in 0 Posts
    No. I don't think its the SD card, I'm almost sure its something internal with the Wiis programming or ios'.

    I'll see what I can find out.

  5. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Cover floader, as I know, is not supported anymore. It's an old usb loader that is not being updated anymore, get a different usb loader.

    Here is a link to the latest version - Here
    Last edited by Stomp_442; 08-01-2010 at 05:21 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •