Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Help needed W/ CIOSX Rev-19 Wiimote and other things.

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Unhappy Help needed W/ CIOSX Rev-19 Wiimote and other things.

    Im a Newbie in softmodding and these forums. I have softmodded my Wii before I visited this site with just some media player and emulators. Now I wanted to run backups with NeoGamma. I tried CiosX-Rev19 installer to install IOS 37 to my Wii but my Wiimote unsynced after I loaded the IOS. But still I tried to sync my Wiimote and somehow installed it. Now I found out that you cant use NeoGamma with SysMenu 4.2 and if you have it your screwed. Of course I wanted to restore it to 3.2 so I needed to install 2 new IOSes (16 and 249 according to the files in the folder) but now I can't sync the Wiimote anymore in the installation. Also my Cios installer isnt a WAD its just a .dol because WAD Manager doesn't work. Help please.

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Firstly Never downgrade unless you know what you are doing - as there is NO need to go to 3.2
    So you you don't know what you installed in the first instance?
    If i was you i'd install >>> cIOS38R17 <<< (aka249)
    Unzip, copy the apps folder & the wad file to the root of your SD card and run from HBC

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. 1 User Says Thank You renke_uk For This Useful Post


  4. #3
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I already have an apps folder in the root that has all the hbc apps. Is that normal because most of them are from homebrew browser.

  5. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Take renke_uk's advice and install cIOS38 r17. Using rev19 takes a little more tweaking and doesn't provide any advantages to the normal user.

    AND NEVER DOWNGRADE!! ABSOLUTELY NO REASON FOR IT!

  6. #5
    Junior Member thatfloorguy's Avatar
    Join Date
    Dec 2009
    Location
    Ohio
    Posts
    1,119
    Thanks
    313
    Thanked 198 Times in 167 Posts
    Blog Entries
    3
    Your wad manager doesn't work because of the base you used while installing rev 19. As mentioned twice, go back to rev 17. If you still have the Cios 38 rev 17 installer in apps folder, resynch Wiimote, run HB, select Cios 38 rev 17 installer and run it as normal. It should overwrite 19. As stated rev 19 isn't recommended for most users. The problems one can create far outweigh the advantages for the average user.
    4.2U / Priiloader / CiosX d2x v6/1TB WD fat32/Wiiflow r415
    ---------------------------------------------------
    Softmod any 4.2 Wii

    Playing Games from USB

    NSMB level editor (Reggie)

    WiiFlow

    Problematic Games?

    Custom Game Channels


  7. #6
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Here comes a newb question. Which IOS must I install? Im gonna use NeoGamma R8 for sure.

  8. #7
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    You need a cIOS (Custom IOS) install the one i linked for you, that will install cIOS249R17
    which you require.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  9. #8
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    But when i load it the program asks me what IOS you want to install.

  10. #9
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    you mean what ios to use to install? 36 is default if 249 is unavailable.
    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  11. #10
    New Member
    Join Date
    Jul 2010
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Wiimote unsynced like in rev 19 and i cant resync it in the installer.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •