Results 1 to 7 of 7

Thread: Problem with playing backup games - cannot read disk?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Problem with playing backup games - cannot read disk?

    I've got a Japanese Nintendo Wii that is on firmware 3.2E (Used AnyRegion Changer) and is hard-modded with the D2CKey (Or so I've been told? When I checked the serial its most likely D2C) and also has the homebrew channel installed. Have also installed starfall for region-free compatibility through the disk channel.

    I have tested games from all 3 regions and it plays them perfectly (Wii Fit Plus NTSC-J, Mario and Sonic at the Olympic Games NTSC-U, and Wii Sports PAL).

    However, the newer games don't seem to be working at all. Modern Warfare Reflex edition loads and is fine - however after 5 minutes it gives the dreaded "unable to read disk" error. Same problem with Mario Kart, but it doesn't load the game at all.

    Super Mario Galaxy 2 and New Super Mario Bros fail to even be identified and it says "unable to read the disk". I have found many people with the same problem on 4.2E and they have suggested to install IOS56-v5405 and I have done so but still have the same problem.

    Tried loading through GeckoOS and have the same problem. Initially thought it was the DVD's I was using, so switched to Verbatim DVD-R and still having the same problem!!
    And yes...I am putting in the disk the right way

    Any help will be greatly appreciated to solve the problem! Will be awarded with a little thanks...

  2. #2
    Junior Member unrealtron's Avatar
    Join Date
    Jun 2010
    Location
    Venezuela
    Posts
    791
    Thanks
    45
    Thanked 150 Times in 122 Posts
    maybe your IOS are outdated, there are lists of the games and what IOS they need.maybe you have bad isos.




    If I did help you, click on the thanks button , itīs free
    How to play out of region games (disc playing) Neogamma
    uLoader Priiloader

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by unrealtron View Post
    maybe your IOS are outdated, there are lists of the games and what IOS they need.maybe you have bad isos.
    Yep, have seen that list. Installed IOS56-v5405 but still the same problem as I mentioned in original post...
    Mind you, it also says FW 4.2E, so is their a chance I might have to update my firmware?

    Edit: Have just seen this thread
    http://www.wiihacks.com/wode-lounge/...alaxy-2-a.html

    and it says "if you do nto want to update to 4.2 system menu then you will need to soft mod (HBC) and use Gecko to install the required IOS file".

    I have GeckoOS installed as a channel so now how do I go about installing the IOS through Gecko?
    Last edited by bilalbilal; 07-22-2010 at 01:32 PM.

  4. #4
    Banned nccustom's Avatar
    Join Date
    Jul 2010
    Location
    NC
    Posts
    87
    Thanks
    18
    Thanked 24 Times in 22 Posts
    i am also haveing trouble loading a game super mario bros wii i have neogamma installed but when i try to load it it will give me a error 1167 i burnt it with imgburner on 2.0x it is a pal version.

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nccustom View Post
    i am also haveing trouble loading a game super mario bros wii i have neogamma installed but when i try to load it it will give me a error 1167 i burnt it with imgburner on 2.0x it is a pal version.
    Please can you not "hijack" my thread lol...

  6. #6
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    First, there is no need to update your system menu as games use IOSes to play, not the system menu. So you are fine to stay at 3.2E. Your Starfall is dated, though, I recommend you replace with Priiloader,especially as Priiloader has a hack to block on-line updates, your Wii is susceptible to irreversible bricking if you should inadvertently accept either an online or game disk update to either 4.2 or 4.3.

    Take a look at this guide HERE to update your Wii. You will not need to follow all of the guide. I suggest you update your cIOS as that is probably outdated, install Priiloader so you can have more protection against online and disc updates given that you have a Japanese Wii overflashed to an E region. Also use Priiloader to block the game disc update check. You can also check HERE for known problem games. This guide HERE lists the IOS that games are known to use to load and play. Good luck.
    Last edited by Gen3SF; 07-22-2010 at 05:11 PM.

  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by gen3sf View Post
    First......Good luck.
    Hi their, Thanks But still have same problem...
    Tried doing step 2 of this guide you told me to follow, and if I select IOS249 as it says, my Wii remote simply turns off! When I select other IOS's, I simply get the -2011 or -1035 error. According to this, these errors can be fixed by installing CIOS using this. However, when installing custom IOS I also get the same -2011 error...
    I formatted my Wii through the Wii settings and put the homebrew channel back on it using bannerbomb and still have the same problem Also tried using DOPIOS and installed the different IOS's for games and still same problem...

    EDIT: Have just used BootMii to upgrade to system menu 4.1 and also installed many different IOS's but STILL CAN'T PLAY THE GAME!!!

    I'm losing my patience now..spent hours searching on the internet and transferring files to and from Wii, just can't find a solution !!!

    Any Suggestions !?!?!?!
    HELP WILL BE GREATLY APPRECIATED
    Last edited by bilalbilal; 07-24-2010 at 01:24 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •