Results 1 to 5 of 5

Thread: After virgin my wii, got WiiConnect24 Error# 220602. Please help me!

  1. #1
    New Member fipblizip's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us After virgin my wii, got WiiConnect24 Error# 220602. Please help me!

    Long story...

    Several months ago, I softmod my Wii (v4.1u) by following this thread. Each step went successfully. Homebrew, CIOS,... everything was able to load. I burned several games on dvd and tried to play them in Wii. The logo was able to appear in Wii, but I couldn't play the games. So I decided to virgin my Wii and use hardmod in future.

    Tonight, I virginized my Wii by following this thread. This time, I messed up one thing. I accidentally deleted a couple of IOS having numbers greater than 200.

    Luckily, I was still be able to finish removing softmods and formatting "Wii System Memory". After that, I set up my Internet (which worked) and upgraded my Wii from 4.1U to 4.3U when it prompted me to.

    When my Wii restarted after the upgrade, I tried to turn on user agreement for WiiConnect24, and received the following error:

    Unable to connect to the Internet
    Error Code: 220602
    I searched online for solution. I followed suggestions such as removing WEK in wireless, and entering IP, submask, and DNS manually. The internet test is sucessful, but I still have the the error when I tried to enable WiiConnect24. None of the Wii Shop, weather forecast, and news channel works. What should I do in order to fix this? Please help me! Thanks!
    Last edited by fipblizip; 07-20-2010 at 08:29 PM. Reason: grammar

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,503
    Thanks
    1,859
    Thanked 4,333 Times in 3,634 Posts
    Blog Entries
    5
    Quote Originally Posted by fipblizip View Post
    I set up my Internet (which worked) and upgraded my Wii from 4.1U to 4.3U when it prompted me to.

    When my Wii restarted after the upgrade, I tried to turn on user agreement for WiiConnect24, and received the following error:



    I searched online for solution. I followed suggestions such as removing WEK in wireless, and entering IP, submask, and DNS manually. The internet test is sucessful, but I still have the the error when I tried to enable WiiConnect24. None of the Wii Shop, weather forecast, and news channel works. What should I do in order to fix this? Please help me! Thanks!
    First question: while I see you say hardmod, why update to 4.3 --- there was absolutely no reason whatsoever to do this. Second question: does WEK = WEP (wireless encryption protocol, I think is the acronym spelled out)? Setup a different kind of connection, erasing your current wireless configuration. Then go back and try to reset it up for your existing connection.

  3. #3
    New Member fipblizip's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    First question: while I see you say hardmod, why update to 4.3 --- there was absolutely no reason whatsoever to do this. Second question: does WEK = WEP (wireless encryption protocol, I think is the acronym spelled out)? Setup a different kind of connection, erasing your current wireless configuration. Then go back and try to reset it up for your existing connection.
    Hello nightstah, thank you for the reply.

    When I finished virgin my Wii, it started normally. Everything seemed fine. So I assumed the virgin was successful. That's why I upgraded my Wii to 4.3. I wouldn't upgrade if the Wii didn't start up successfully. I regret very much that I upgraded it. I should have been more carefully. My plan is to use a virgin Wii for several months, do enough research among different hardmod before I settle down for one. I do not want to switch to hardmod immediately.

    Yes I meant WEP. Sorry for the typo. My router was using WPA when Wii showed me the 220602 error the first time. I changed it into WEP and it was still the same. I then tried deleting the security settings, and restarting the router. Nothing worked.

    Is there a way to get back the IOS files I deleted by accident?
    Last edited by fipblizip; 07-25-2010 at 07:43 PM.

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by fipblizip View Post
    Hello nightstah, thank you for the reply.

    When I finished virgin my Wii, it started normally. Everything seemed fine. So I assumed the virgin was successful. That's why I upgraded my Wii to 4.3. I wouldn't upgrade if the Wii didn't start up successfully. I regret very much that I upgraded it. I should have been more carefully. My plan is to use a virgin Wii for several months, do enough research among different hardmod before I settle down for one. I do not want to switch to hardmod immediately.

    Yes I meant WEP. Sorry for the typo. My router was using WPA when Wii showed me the 220602 error the first time. I changed it into WEP and it was still the same. I then tried deleting the security settings, and restarting the router. Nothing worked.

    Is there a way to get back the IOS files I deleted by accident?
    to be honest I think that you were a little too hasty with making the wii a virgin just because a couple of games didnt work. You could have asked a question about that problem before and by now have been playing some sort of backup game. THINK.


  5. #5
    New Member fipblizip's Avatar
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    to be honest I think that you were a little too hasty with making the wii a virgin just because a couple of games didnt work. You could have asked a question about that problem before and by now have been playing some sort of backup game. THINK.
    I might be a little too hasty. But before I gave up the softmod, I bought several brands of blank dvds just for the softmod, and burnt more than a couple of games. None of the games worked. I thought it's a waste of resources. Given the available virgin wii tutorial, it appeared to me the fastest and most feasible way to solve my problem.

    Anyway, it's too late to say that. The problem is how I can get rid of the error# 220602? Can I get a hardmod (drivekey) and SaveMii, and follow this unbrick tutorial to unbrick my 4.3U Wii? Thanks!
    Last edited by fipblizip; 07-27-2010 at 08:06 AM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •