Page 1 of 3 123 LastLast
Results 1 to 10 of 27

Thread: No apps on HBC work after installing IOS wads

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts

    No apps on HBC work after installing IOS wads

    I softmodded my 4.2 using the guide by messie. I was using USB loader GX and playing games sucessfully from my hardrive until I tried to install IOS wads to play New Super Mario Brothers and Wii Mario Kart.

    I used the guide called 'which IOS games use to run' and downloaded NUSD to download wads for IOS36-64 v1040 and IOS53 v5406. Then I used wad manager v1.4 to install them. And it seemed to work . . .

    But then all the apps on the homebrew channel stopped working. When I open them the screen goes blank. The apps are USB loader, NeoGamma, Wad Manager etc. Even SysCheck goes black so I can't use it and post a system check here.

    Does anyone have any ideas as to how I can fix this. I can't remove the softmod because I need to install the IOS60-64-v6174.wad first and I can't access Wad Manager.
    Last edited by barry4703; 07-17-2010 at 04:42 AM.

  2. #2
    New Member Arnie25's Avatar
    Join Date
    Jul 2009
    Location
    Leicester/UK
    Posts
    217
    Thanks
    1
    Thanked 25 Times in 25 Posts
    IOS36 is used for homebrew and it looks like you have installed a version without trucha, try running bannerbomb to install the trucha bug.

  3. #3
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    You need to download Dop-Mii_BB2 and run dop-mii from the bannerbomb exploit. You will then have to fix IOS36 which I don't understand why you would try to install a different version of. I can understand IOS53 v5406 but do not change IOS36 v3351 as this will not help those games to run and will only mess up your homebrew.

    Download Dop-Mii_v12_CB2_BB2.zip
    Save to sd card and run from sd card icon on the main system menu - (just like the homebrew hackmii installer)
    Once Dop-Mii comes up choose to install IOS36 v3351 w/fakesign and download and install from nus. Keep choosing to download from nus until it completes.
    Last edited by streamlinehd; 07-17-2010 at 05:13 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  4. 1 User Says Thank You streamlinehd For This Useful Post


  5. #4
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    Ahhhh I tried running bannerbomb and then this black screen came up and a loud noise and then all this code and it said code dump I think and now, its dead. I am guessing I have bricked it. When I turn the wii on the TV says no signal. The light goes on but nothing happens.

  6. #5
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    I would use Dop-Mii to Patch IOS36
    Regards
    Last edited by renke_uk; 07-17-2010 at 05:11 AM.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  7. #6
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    thanks streamline and renke, but I was very stupid and jumped in to quick and now there is no wii to fix. Thanks anyway.

  8. #7
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    Quote Originally Posted by barry4703 View Post
    thanks streamline and renke, but I was very stupid and jumped in to quick and now there is no wii to fix. Thanks anyway.
    Try Priiloader. Press and hold the reset button when you boot up and see if the priiloader screen comes up. If it does, I can still help you to unbrick. If not, you will need to use savemiifrii and a modchip to unbrick.

    Edit: Did you try to install IOS60-64-v6174.wad as you explained in your above post? This would definetely not help your situation and might just make it worse. That is the system menu IOS for system menu 4.1 and you are on 4.2 so I don't know why you would want to do that? You wouldn't brick because of a code dump.
    Last edited by streamlinehd; 07-17-2010 at 05:24 AM.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  9. 1 User Says Thank You streamlinehd For This Useful Post


  10. #8
    New Member
    Join Date
    May 2010
    Posts
    12
    Thanks
    12
    Thanked 0 Times in 0 Posts
    I feel very stupid but I will persevere and keep asking questions. After the code dump message the wii would not turn on and i assumed it was bricked. Tried 3 times then started reading about full bricks. Turned the wii on again and it started up and I can open the home brew channel, but none of the apps inside.

    Streamline I am going to try as you suggested - Download Dop-Mii_v12_CB2_BB2.zip
    Save to sd card and run from sd card icon on the main system menu - (just like the homebrew hackmii installer)
    Once Dop-Mii comes up choose to install IOS36 v3351 w/fakesign and download and install from nus. Keep choosing to download from nus until it completes.

    I have read about full bricks and i have NAND and Bootmi so I think I should be able to save it anyway. I hope.

  11. #9
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Like streamlinehd say's why are you playing with ios60? thats for 4.0&4.1 system mneu.
    Is your Bootmii installed as Boot2?
    If Not do you have Priiloader Installed - these are what you need to look at before too much messin'

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  12. 1 User Says Thank You renke_uk For This Useful Post


  13. #10
    Junior Member streamlinehd's Avatar
    Join Date
    Mar 2010
    Location
    East Coast, USA
    Posts
    1,369
    Thanks
    114
    Thanked 557 Times in 377 Posts
    Blog Entries
    3
    OK keep me posted on your progress.
    Cogita ante salis
    If you're happy with the help I provided, don't forget to hit my thanks button


  14. 1 User Says Thank You streamlinehd For This Useful Post


Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •