Results 1 to 9 of 9

Thread: WiiMC problem

  1. #1
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post

    WiiMC problem

    I used WiiMC Channel Installer 1.2, and everything was working perfect...but I decided to remove some folders on the SD card I don't use anymore and I accidentally deleted the WiiMC folder...now the channel doesn't start up but resets to Wii menu, where could I re-obtain this folder?

  2. #2
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Google WiiMC or Search the forums. There are 3 or 4 threads for it already.

    Edit
    Click the "Whats New?" button at the top. You will see the WiiMC thread.
    Last edited by Krank; 07-15-2010 at 06:14 PM.
    Damn I suck!!!!

  3. 1 User Says Thank You Krank For This Useful Post


  4. #3
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    Gee, sorry if I bothered...and I DID perform a search, I always do that before giving up and coming here for help, what happened is I went to the official site and downloaded one folder after another...but none seemed to work...I kept trying, downloading other versions until I hit the right one...this happened a little while after I posted here...so yeah.

  5. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    The thread is easily enough found, look here.

  6. 1 User Says Thank You nightstah For This Useful Post


  7. #5
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    Thank you but...I already solved the problem like I said in my earlier reply.

  8. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    Sorry, sounded as if still having issues. Still, that's a good thread to bookmark (I'm sure it'll be updated/maintained when called for). Glad you got it sorted.

  9. #7
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    Yeah could be useful later on, which one do you actually use? this or MPlayer CE?

  10. #8
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,752
    Thanks
    1,900
    Thanked 4,402 Times in 3,692 Posts
    Blog Entries
    5
    MPlayer CE as a forwarder (because all the #$%@#%#$% channel install versions had issues for me). That being said, when I get time I will switch to WiiMC rest assured. Time is the one thing everyone has a finite amount of, and we always need or want more.

  11. #9
    Banned
    Join Date
    May 2010
    Location
    El Salvador
    Posts
    137
    Thanks
    23
    Thanked 1 Time in 1 Post
    But...according to the official site there's only one channel installer, and what kind of issues? so far I've experienced none...hope that doesn't change

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •