Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: UPGRADE modded wii

  1. #1
    New Member
    Join Date
    May 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts

    UPGRADE modded wii

    Hi, I'm trying to play Monster Hunter Tri (original), but when I insert the CD it says me that I need to UPGRADE the system... What can I do to not brick my Wii and upgrade it to system 4.2E? I'm currently on system 3.2E. And what are the consequences of upgrading it?

    Thanks

  2. #2
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    There's no need to update your Wii firmware. If a game runs or not is IOS dependent. You must install the latest IOS55 with WAD Manager.
    Last edited by BandicootAddicted; 07-15-2010 at 09:05 AM.

  3. #3
    New Member
    Join Date
    May 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I already have the latest ios55, it's just because i'm trying to run it by the "Disc channel". It says UPDATE AVAIBLE, and it updtae if I press OK. Um... if I run it using any unofficial loader, it will run at low speed (x3) like the other backup games?

  4. #4
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by macaco000 View Post
    I already have the latest ios55, it's just because i'm trying to run it by the "Disc channel". It says UPDATE AVAIBLE, and it updtae if I press OK. Um... if I run it using any unofficial loader, it will run at low speed (x3) like the other backup games?

    Look here http://www.wiihacks.com/wii-games/56...ter-3-tri.html

    Also you can upgrade to 4.1 using this thread http://www.wiihacks.com/recommended-...d-softmod.html and install priloader and enable the block disc and online updates
    Last edited by narse1979; 07-15-2010 at 09:22 AM.


  5. #5
    New Member
    Join Date
    May 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    OMG xD ... I'm not trying to run the backup (.iso), I wanna play my ORIGINAL GAME ORIGINAL DVD, just that. I already have all the necessary ios and that hermes thing when i played MH tri iso, But I like the game and decided to buy the original, now i just want to play it.


    My question is, will it run at low speed like all the others DVD backups if I use any loader (softchip/neogamma...) orwill it run at original speed?
    Last edited by macaco000; 07-15-2010 at 09:27 AM.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by macaco000 View Post
    OMG xD ... I'm not trying to run the backup (.iso), I wanna play my ORIGINAL GAME ORIGINAL DVD, just that. I already have all the necessary ios and that hermes thing when i played MH tri iso, But I like the game and decided to buy the original, now i just want to play it.
    Ive just given you a way around it - Update to system menu 4.1 and install priloader and you will be able to enable hacks in priloader to get rid of these update msgs


  7. #7
    New Member
    Join Date
    May 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its stupid because the wii asks to update even if I insert older games (older than version 2.0 probably), but still it says that is a disk update.

  8. #8
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    The updates are prolly IOS updates but i think you should update to 4.1 and then install priiloader and then enable the hacks for block disc updates and you will be all good.... otherwise you can install priiloader on your wii and go here for the hacks that you need in the .ini file
    Preloader/hacks - WiiBrew


  9. #9
    New Member
    Join Date
    May 2009
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    #####I cant remember what is the combination to accept the agreement xD (preloader)#####

    just ignore, it's supposed to press 1
    Last edited by macaco000; 07-15-2010 at 10:13 AM.

  10. #10
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    Make sure that you have the correct hacks loaded for 3.2 unless you updated to 4.1 and you will all good....


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •