Results 1 to 2 of 2

Thread: Problems getting Gamecube backups to work

  1. #1
    New Member trogdor5678's Avatar
    Join Date
    Feb 2010
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Problems getting Gamecube backups to work

    Hey, I am trying to get my Gamecube backups to work on my Wii and I cannot get the backup to work. I followed this guide and installed Neogamma R9 B29.

    (http://www.wiihacks.com/other-faq-gu...-your-wii.html

    I also used the MultiGame ISO creator and made a disc with Resident Evil (disc 1&2) and Resident Evil 2 on it. So I tried it on Neogamma with the video forced to wii and the GC Mode set to internal and tried it. It loaded the screen with the white text and I could scroll through the games that were on the disc, so I know that it recognized the disc, but when I selected the game and hit A a green screen popped up for about a second then the wii rebooted.

    I don't know what is wrong, and I have tried GameCube Backup Launcher 0.2 and a slightly older version of Neogamma (R9 B28) and neither of them worked. Any help is welcomed and very much apreciated. Thanks!

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,858
    Thanks
    1,921
    Thanked 4,439 Times in 3,725 Posts
    Blog Entries
    5
    OP:

    Since you're aware of the thread this relates to, I'm instructing you to ask within that given thread. Creating yet another thread when there's a recommended guide and not asking within it is not logical nor efficient.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •