Page 4 of 4 FirstFirst ... 234
Results 31 to 36 of 36

Thread: Question regarding WADs

  1. #31
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    There was nothing in any instructions that guided him to remove IOSes with wad manager either, but that's what happened. I was a noob once too, doing stuff like that. Instead of placing the wad on the root, I put it in the wad folder and installed it, that was a bad for cIOS36, I overwrote my patched IOS36, and had problems ever since, and even DOP-Mii hasn't fixed my problems. Even though I have a patched IOS36, my 3.2 just aint the same as it was when I hacked it.

  2. #32
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Instead of placing the wad on the root, I put it in the wad folder and installed it, that was a bad for cIOS36, I overwrote my patched IOS36, and had problems ever since, and even DOP-Mii hasn't fixed my problems.
    Not really sure what you mean...it makes no difference WHERE the wad is installed from...The user installed Wads that were meant to be used tor TBR...so IOS36 and 2 versions of IOS15. He then uninstalled them.

    As for overwriting a patched IOS36 with an unpatched IOS... all you have to do is patch it again..? Its patched but your wii is not the same..what does that mean? Sorry, just kind of confused.
    Damn I suck!!!!

  3. #33
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    I'm confused too, I have installed a patched IOS36 with DOP-Mii, and now have patched IOS36 ver1042 installed (the original patched IOS36 on my Wii), but ATD fails to work with either version of the patched IOS36. I have read the read me that was supplied with TBR, a wealth of info there, but WiiPower says IOS36 ver1042 is required for ATD. And of course, DOP-Mii and TBR do not look to install ver1042. I have many versions of ATD but none of them work. I'm sure it will work some day, I'll keep on it, every once in a while I see somebody else with the same problem.

  4. #34
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I see, ya that is odd....I assume you have the different revisions of IOS36 installed to different slots?

    Edit: Or you installed the different revisions at different times and now you have the old revision installed?
    Damn I suck!!!!

  5. #35
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Yea, I started out with rev1042, then installed IOS36 (rev 3351) with dop-mii, now back to rev1042. The only thing I can think to do is re apply the hack I used. The older hack downgraded IOS16, not IOS15 like the TBR does.

  6. #36
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, I don't see why that would matter... and downgrading IOS is not a good idea if it is not needed, (for anyone reading this with a newer Wii). Anyway, the user has resolved his issues so I don't think there was anything wrong with the instruction I offered.
    Last edited by Krank; 07-14-2010 at 12:26 PM.
    Damn I suck!!!!

Page 4 of 4 FirstFirst ... 234

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •