Results 1 to 5 of 5

Thread: Is there a fix yet for Error#003?

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    22
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Is there a fix yet for Error#003?

    Last week, I accidentally updated the firmware on my friend's modified Wii. My friend bought her Wii from outside USA. Since it is now showing the "Error#003 Unauthorized Device has been deteceted", I wonder is there a way to have this device back to its original state?

    I tried to search on the forum and it looks like there is no way to rescue it. Also I was not sure if it was installed with any preloader or bootmii.

    Any advice or link to how I can possibly rescue this system, would be greatly appreciated.

    BTW, the system is v3.3U
    Last edited by deluxman; 07-12-2010 at 04:36 PM.

  2. #2
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    u mean it was 3.3, now its either 4.2 or 4.3. i dont understand why people region change their korean wiis... there is a way to hack them too actually. heres the 003 fix guide(its complicated but better than sending into nintendo) hope it works edit: i fixed my link now
    Last edited by nissen22; 07-14-2010 at 07:47 AM.
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Was it an online update or an update from a disc - If it was an online update then you will be on the latest firmware - Check in wii>wii setting> (top right hand corner)

    It sounds like there was no priloader as there are hacks you can enable to block both updates.

    Ps Nissen -- your link isnt loading man


  4. #4
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by narse1979 View Post

    Ps Nissen -- your link isnt loading man
    Not trying to steal anyones' thunder :P 003 FIX GUIDE

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  5. #5
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by wiiLike2Hacks View Post
    Not trying to steal anyones' thunder :P 003 FIX GUIDE
    no not at all, I was interested in reading about it lol (I haven't got the problem by the way)


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •