Results 1 to 2 of 2

Thread: Gekitou Ninja Taisen EX 3 Jap on a NTSC-US Wii blackscreening

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Gekitou Ninja Taisen EX 3 Jap on a NTSC-US Wii blackscreening

    I have a 4.1u softmodded wii with priiloader, a few backup loaders like neogamma r8 beta 15, neogamma r7 (rev 17), and softchip r90. I also have gecko os, but I am assuming that it is not capable of loading backups. I am trying to play a backup of the japanese game Naruto Shippuden Gekito Ninja Taisen EX 3, but no matter which settings I try, it doesn't work. Gecko gives an error stating "DVD not found" or something like that and the neogammas and softchip seem to load, but turn to a black screen right after I press "load game". I have read through a lot of threads and no one seems to have the same problem I have. I've tried a bunch of stuff like patching the iso, using friiloader hacks, and i tried playing around with backup loader settings, but nothing seems to work. Any suggestions?

    **If there are any other details you need, feel free to ask
    Last edited by asdfghty; 07-12-2010 at 01:42 PM.

  2. #2
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    nvm. i found the problem. the iso was the wrong size so something went wrong when i made it. works now

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •