Results 1 to 5 of 5

Thread: Black screen with backup loaders

  1. #1
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Black screen with backup loaders

    Hey. I have been attempting to get the backup loader to work on my wii. It is and old wii, got it when it first came out, updated to 4.2U. I followed this guide http://www.wiihacks.com/recommended-...y-4-2-wii.html. After I finished setting it up, I tried using neo gamma to play a burned dvd, but when I start the game, I get the safety screen then it cuts to black and the disc just spins. I then tried using the usb loader to play it from my external hard drive, but it also just cuts to a black screen. If anybody has any advice on how to solve this situation, that would be much appreciated.

    Thanks

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    maybe its a bad iso is this on one game or all games which game is it ?
    if i helped you out just click the thanks button

  3. 1 User Says Thank You john28200 For This Useful Post


  4. #3
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You know, I completly forgot to think that could be a possibility. So far I've only tried to play Muramasa: And the Demon Blade. I'll try some older games later and reply what I find out.

  5. #4
    New Member
    Join Date
    Apr 2010
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Haha, that totally worked. It was deffinatley a bad iso. Thanks so much!

  6. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    As OP has resolved his issue (but has yet to learn about the "edit" button --- you're not supposed to thread-bump, which effectively this is), thread closed. Glad you got it sorted.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •