Results 1 to 6 of 6

Thread: Multi-player on wii backup game assistance.

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Multi-player on wii backup game assistance.

    Hey folks,

    I want to thank you and apologize in advance for offering assistance with my newb skills in searching the forums. I found a few posts but none have seemed to work for me.

    System: 4.2
    Backup app: NeoGammer


    Problem: I am unable to play multi-player on any of my Wii backup games. When I use the original games they work fine but the backup's don't seem to work. The player 1 control will connect and stay connected. I can play 1 player without any problem. The second I try and add my 2nd remote it doesn't sync.

    Solutions I have tried which have failed:
    1. I softmodded my Wii which is running 4.2. I attempted to downgrade and virgin my wii just as some of the forums have suggested and then upgrade back to the 4.2 softmod.

    2. Changed to different remotes

    3. Changed batteries


    So now that I have searched and read through everything that I could think of searching for I am coming here for help.

    Again thanks in advance.

    -Digitalact

  2. #2
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    maybe its the wiimote can u borrow someone elses to try it

    if not try a different version of neogammer i use v8 or even try softchipr99 this is a bootlauncher for games same as neogammer
    if i helped you out just click the thanks button

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by john28200 View Post
    maybe its the wiimote can u borrow someone elses to try it

    if not try a different version of neogammer i use v8 or even try softchipr99 this is a bootlauncher for games same as neogammer
    Its not the remote. I tried 4 of mine and 2 of my buddies. I have tried switching each one as the 1st player and then syncing the other's which will sync just fine at the wii menu and even when I load neo gammer. When I try and load the game is when the other remote's unsync and then I can't get them to sync up.

    Again this only happens inside backup games. I put in the original and it works fine.

    I will try loading a different version of neo gammer

  4. #4
    New Member
    Join Date
    Dec 2009
    Location
    cornwall
    Posts
    391
    Thanks
    80
    Thanked 64 Times in 48 Posts
    softchipr99 is a good bootlauncher u should also try that link below to the WAD

    SoftChipr99 + Wad - Download from megaupload.com - Filestube.com
    if i helped you out just click the thanks button

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    I softmodded my Wii which is running 4.2. I attempted to downgrade and virgin my wii just as some of the forums have suggested and then upgrade back to the 4.2 softmod.
    This was a bad idea, never do that again.

    Try syncing in the Wii menu before going into the loader (even if it is already synced) .

    Try a different loader...odd issue that you have there, not sure what else to suggest.
    Damn I suck!!!!

  6. #6
    New Member
    Join Date
    May 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Krank View Post
    This was a bad idea, never do that again.

    Try syncing in the Wii menu before going into the loader (even if it is already synced) .

    Try a different loader...odd issue that you have there, not sure what else to suggest.
    Yea I have tried doing the sync in another wii menu and I can sync inside there but when I load into the game it unsyncs my 2-4 player remotes. I will be trying a different loader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •