Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Wad Manager doesn't work anymore.

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts

    All apps give me a black screen.

    I havn't used my Wii for months now and I decided to use it again, since I found a wad file I just downloaded. I was trying to install the wad file, through the Wad Manager, I used the 1.4 since its what I had, told me to press A or Restart to I pressed A and it auto went threw a lot of things, at the end it said something installed, the game wad could not be installed.

    I am not sure what happened but now after I try to start the Wad Manager it does to a black screen and freezes there, I downloaded the newest Wad Manager 1.7 ( I also tried 1.5) but all of them give me a black screen now.

    My current Wii is at 1.0.6 Homebrew, with IOS35 v12.20, 4.2U, I don't remember what my original IOS was set to so thats what I think what happend, I installed a wrong one.

    I am reading around on the forums, but I am so behind in Softmod Wii knowledge that I don't know what to use to fix my problem.
    Last edited by JonnyMe; 07-11-2010 at 06:58 PM.

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Try installing cIOS38 rev17, and see if that gets your Wad Manager working.

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Let me make sure I am doing this right, download the IOS make a folder in apps folded called cIOS38 rev17 or something, and paste the cIOS38 rev17 file to that folder and rename it to "boot"

    It seems I can't run any apps at all, I downloaded and tried to install cIOS38 rev17 but the same crap goes to the black screen.

    Its got to be the IOS so is there an alternative way to install them?
    Last edited by JonnyMe; 07-11-2010 at 06:56 PM.

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    so none of your apps work? Try selecting IOS250 to do the installing, instead of IOS249.

    You or somebody else didn't accept a disc update to 4.2, this would make your app unusable, but I'm sure your HBC wouldn't work either.

    Look at this cIOS guide - http://www.wiihacks.com/recommended-...installer.html
    Last edited by Stomp_442; 07-11-2010 at 07:27 PM.

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Good news, luckly I backed up my wii a year ago or whenever, so I used RestoreMii, to restore it, now I am back down to 3.3U and whatever CIOS is running. What CIOS should I install? (The Apps work now btw.)

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Install cIOS38 rev17. The newest cIOSx rev19 don't do much as far as I'm concerned, and cIOSx rev20 should be released soon.

    I post a link in my previous post.

  7. 1 User Says Thank You Stomp_442 For This Useful Post


  8. #7
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks for the link, updated to that cIOS and got the WAD to work now. I am still at 3.3U any point to update it from there?

  9. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yes, update to a priiloader compatable system menu. (4.1)
    Damn I suck!!!!

  10. #9
    New Member
    Join Date
    Nov 2009
    Posts
    8
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Alright I am following this guide (http://www.wiihacks.com/recommended-...d-any-wii.html) to install 4.1, but I don't have a IOS36, it goes IOS35 then IOS37, skipped 36.

  11. #10
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Well you can install it....or post a syscheck...what step are you on?

    IOS36 v3351
    Damn I suck!!!!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •