Results 1 to 2 of 2

Thread: Chipped wii black screen problem

  1. #1
    New Member
    Join Date
    Jul 2010
    Location
    nottingham
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Chipped wii black screen problem

    Hi all, I have a Wii which i had chipped about a year ago. I have just obtained a back up copy of Super mario galaxy 2. When i put the disc into the Wii it came up with " update required". Or something along those lines. I did NOT do the download. I then searched the net and found a few programs that remove the update out of the ISO file of the game. I obtained the ISO image of this game, ran the removing software and then burnt the iso to a disc. It no longer gives me the update required. This time it came up with the game on the main menu. I clicked on it and it gave me the main load screen with the ' Wii Menu' and 'Start' buttons. When i click on 'start' it gives me a black screen! Does anyone know why it is doing this and how to get past it to enable my son to play this game?

    Thanking you in advance

  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    there is a guide to get this game running, reading it would have been a good start and saved your fingers from your pointless typing.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •