Results 1 to 7 of 7

Thread: problem with wiiflow installer and usb installer.

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    problem with wiiflow installer and usb installer.

    Hi guys first post :P.

    ive done a search and cant seem to find much but im trying to play new super mario bros wii from my hdd, i own the original game and i put the disk in and install it using the wiiflow and or usb loader gx game installer.

    in the settings ive tried both 1x1 copy and non 1x1 copy and the game is either 0.35gb or 0.64gb.

    it comes on and loads but as soon as i get into the level the music stops playing and if i die or finish the game it freezes.

    im assuming the game isnt properly installing due to said dvd protection on the disk.

    i dont really wanna download the game and i dont have the lg appropiate drive to rip it and patch it ect.

    is there anything i can do or is the above paragragh my only option?

    thanks alot guys

    Gaz

    btw im running 4.2e but there is no problems with playing other games so it isnt hdd related or software related.

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,276 Times in 720 Posts

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    what cios rev are you on?


  4. #4
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    no idea mate how do i check? i followed a guide that was a sticky on here

  5. #5
    New Member
    Join Date
    Jun 2009
    Posts
    115
    Thanks
    28
    Thanked 15 Times in 15 Posts
    If you followed a guide from here I guess you should have either rev 14 or 17.

    I think you can go into USB Loader GX credits and the rev # will be displayed at the top right corner.

    It's a good idea to visit the thread @post #2 and also the introductions section.
    Last edited by adrek; 07-09-2010 at 03:40 PM.

  6. #6
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Quote Originally Posted by adrek View Post
    If you followed a guide from here I guess you should have either rev 14 or 17.

    I think you can go into USB Loader GX credits and the rev # will be displayed at the top right corner.

    It's a good idea to visit the thread @post #2 and also the introductions section.

    Either do a sys check or go into neo gamma (hopefully you have it) and at the bottom it will have a rev number ex cIOS249rev14.

    To do a sys check
    look here http://www.wiihacks.com/recommended-...tem-check.html


  7. #7
    New Member
    Join Date
    Jul 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    it says neo gamma r8 beta 7, ios249 (rev 14)

    ive just tried a do**loaded version of super mario wii and same problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •