Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 33

Thread: Trying to install WIIFLOW 2.0 WBFS_Init failed

  1. #21
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Dr. House @ Wiihacks
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,754
    Thanks
    1,900
    Thanked 4,404 Times in 3,693 Posts
    Blog Entries
    5
    I'm speaking on like posting say 10:30pm, and then another post within the same thread @ 10:35 pm (and no responses in between). I'm not saying go retroactive now, but in future such cases, ok?

  2. #22
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You got it, I'm sorry.

    Here are the contents of my system check.


    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 3094)
    Hollywood v0x11
    Console ID: 46022497
    Boot2 v4
    Found 52 titles
    Found 28 IOS on this console
    Found 8 IOS Stubs on this console

    IOS (revision) IOS Stub Trucha Bug ES Identify Flash Access NAND Access Boot2 Access USB 2.0
    IOS4 (rev 65280) Yes ? ? ? ? ? ?
    IOS9 (rev 521) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS10 (rev 768) Yes ? ? ? ? ? ?
    IOS11 (rev 256) Yes ? ? ? ? ? ?
    IOS12 (rev 12) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS13 (rev 16) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS14 (rev 263) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS15 (rev 266) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS16 (rev 512) Yes ? ? ? ? ? ?
    IOS17 (rev 518) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS20 (rev 256) Yes ? ? ? ? ? ?
    IOS21 (rev 525) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS22 (rev 780) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS28 (rev 1293) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS30 (rev 2816) Yes ? ? ? ? ? ?
    IOS31 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS33 (rev 2834) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS34 (rev 3091) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS35 (rev 3092) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS36 (rev 3094) No Enabled Enabled Disabled Enabled Disabled Disabled
    IOS37 (rev 3612) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS38 (rev 3867) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS50 (rev 4889) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS51 (rev 4864) Yes ? ? ? ? ? ?
    IOS53 (rev 5406) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS55 (rev 5406) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS56 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS60 (rev 6174) No Enabled Disabled Disabled Disabled Disabled Disabled
    IOS61 (rev 4890) No Disabled Disabled Disabled Disabled Disabled Disabled
    IOS202 (rev 65535) No Enabled Disabled Disabled Enabled Disabled Enabled
    IOS222 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS223 (rev 65535) No Enabled Disabled Disabled Enabled Disabled Enabled
    IOS224 (rev 65535) No Enabled Disabled Disabled Enabled Disabled Enabled
    IOS249 (rev 17) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS250 (rev 65535) No Enabled Enabled Disabled Enabled Disabled Enabled
    IOS254 (rev 3) Yes ? ? ? ? ? ?

  3. #23
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    everything looks fine with your sys_check. One more possibility comes to mind. Now that you have cios 222, install the wiiflow v_222 channel and try running it. Otherwise, I'd have to say something is wrong with your usb port, but this would be the first I've hear of something like that.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  4. #24
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    That system check was after I just did a FULL format of the Wii, and re-did everything. Unfortunately, that did not fix my issue.

    Just copied usb loader GX 270210 on the SD card, ran from Home brew app...got the message waiting for your slow hdd...then it times out again.

    /wrist
    Last edited by quixand; 07-07-2010 at 09:01 PM.

  5. #25
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    ok, that sucks, but did you try what I said above? Change your wiiflow from v249 to v222.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  6. #26
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    System formats aren't usually recommended because it doesn't revert system files to their virgin state. One way of checking if your USB is working is running the Homebrew Channel on it. I think that would be one way of verifying if it's running properly.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  7. #27
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    How would I run the Homebrew Channel from USB?

    Just tried reinstalling Hermes 5.1 IOS222, then tried Wiiflow 2.0 IOS222. No gots.

    Should I upgrade my wii to 4.2? I have no idea what else to try. Going to bed. Will check back with ya guys in the AM. Thanks to everyone for helping. I'm about to cry. LOL
    Last edited by quixand; 07-07-2010 at 09:11 PM.

  8. #28
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by quixand View Post
    How would I run the Homebrew Channel from USB?
    Simply import the contents of your SD card into your FAT partition of the HDD (keeping the same file structure). In the Homebrew Channel press 1 and select USB.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  9. #29
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    USB Device is not highlighted. Cannot select it.

  10. #30
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    You mentioned you had a 2GB flash drive -- have you tried that? If that's a no-go, I'm not sure what to tell 'ya.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •