Results 1 to 3 of 3

Thread: Recommended, Stable and Outdated IOS

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Recommended, Stable and Outdated IOS

    Hi folks,

    I am new here and I just softmoded my 3.4U Wii using the fabulous dogegg's softmod guide (CIOS38R17, IOS38,53,55, Neogamma R8). But I've used the offline update to 4.1U (just System Menu update, not IOS update). I've also installed Hermes' IOS222/223 v4 and IOS202 v5.1.

    My IOS versions, after dogeggs' guide and Hermes IOS:

    "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Usa
    "Wii unique device id", #######

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Enabled
    "IOS249 (ver 17)", Enabled, Disabled, Disabled, Enabled
    "IOS236 (ver 1)", Enabled, Disabled, Disabled, Disabled
    "IOS223 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS222 (ver 4)", Enabled, Disabled, Disabled, Disabled
    "IOS202 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS51 (ver 4633)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 4889)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3609)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3094)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 3088)", Disabled, Disabled, Disabled, Disabled
    "IOS34 (ver 3087)", Disabled, Disabled, Disabled, Disabled
    "IOS33 (ver 2832)", Disabled, Disabled, Disabled, Disabled
    "IOS31 (ver 3088)", Disabled, Disabled, Disabled, Disabled
    "IOS28 (ver 1292)", Disabled, Disabled, Disabled, Disabled
    "IOS22 (ver 777)", Disabled, Disabled, Disabled, Disabled
    "IOS17 (ver 517)", Disabled, Disabled, Disabled, Disabled
    "IOS14 (ver 262)", Disabled, Disabled, Disabled, Disabled
    "IOS13 (ver 15)", Disabled, Disabled, Disabled, Disabled

    Using NSUDownloader, I saw a lot of IOS versions and compared them with my IOS versions. It looks like I have a lot of outdated IOS. I know that not all the latest IOS versions are stable, or recommended. But this is exactly the question: Which IOS versions are outdated? Which are stable? Which are recommended?

    So, I made a list based on NSUDownloader database. Can someone help me to improve the list to help us, newbies? Feel free to contribute with info on IOS versions. I'll update this post with the submited info. Thanks!!!

    IOS versions list

    IOS4
    v65280 - Danger. This IOS is a stub.

    IOS9
    v520 -
    v521 -
    v778 -
    v1034 - Included in System Menu 4.3

    IOS10
    v768 - Danger. This IOS is a stub.

    IOS11
    v10
    v256 - Danger. This IOS is a stub.

    IOS12
    v6 -
    v11 -
    v12 -
    v269 -
    v525 - Included in System Menu 4.3

    IOS13
    v10 -
    v15 - Included on a 3.4U Wii
    v16 -
    v273 -
    v1031 - Included in System Menu 4.3

    IOS14
    v262 - Included on a 3.4U Wii
    v263 -
    v520 -
    v1031 - Included in System Menu 4.3

    IOS15
    v257 - Used to downgrade IOS15
    v258 -
    v259 -
    v260 -
    v265 -
    v266 - Used to restore IOS15 on Dogeggs' Softmod guide
    v523 - Used to restore IOS15 on GAF's Wii Homebrew Tutorial
    v1031 - Included in System Menu 4.3

    IOS16
    v512 - Danger. This IOS is a stub.

    IOS17
    v512 -
    v517 - Included on a 3.4U Wii
    v518 -
    v775 -
    v1031 - Included in System Menu 4.3

    IOS20
    v12 -
    v256 - Danger. This IOS is a stub.

    IOS21
    v514 -
    v515 -
    v516 -
    v517 -
    v522 -
    v525 -
    v782 -
    v1038 - Included in System Menu 4.3

    IOS22
    v777 - Included on a 3.4U Wii
    v780 -
    v1037 -
    v1293 - Included in System Menu 4.3

    IOS28
    v1292 - Included on a 3.4U Wii
    v1293 -
    v1550 -
    v1806 - Included in System Menu 4.3

    IOS30
    v1037 -
    v1039 -
    v1040 -
    v2576 -
    v2816 - Danger. This IOS is a stub.

    IOS31
    v1037 -
    v1039 -
    v1040 -
    v2576 -
    v3088 - Included on a 3.4U Wii
    v3092 -
    v3349 -
    v3607 - Included in System Menu 4.3

    IOS33
    v1040 -
    v2832 - Included on a 3.4U Wii
    v2834 -
    v3091 -
    v3607 - Included in System Menu 4.3

    IOS34
    v1039 -
    v3087 - Included on a 3.4U Wii
    v3091 -
    v3348 -
    v3607 - Included in System Menu 4.3

    IOS35
    v1040 -
    v3088 - Included on a 3.4U Wii.
    v3092 -
    v3349 -
    v3607 - Included in System Menu 4.3

    IOS36
    v1042 - Original Trucha Wad. Required by cIOS36 rev8-10
    v3090 -
    v3094 - Installed by Dogegg's Softmod guide.
    v3351 - Installed as cIOS236. Used by Hermes' IOS222/223 v4.
    v3607 - Included in System Menu 4.3

    IOS37
    v2070 -
    v3609 - Included on a 3.4U Wii.
    v3612 -
    v3869 -
    v5662 - Included in System Menu 4.3

    IOS38
    v3610 -
    v3867 - Installed by Dogegg's Softmod guide.
    v4123 - Included in System Menu 4.3

    IOS40
    v3072 - Danger. This IOS is a stub.

    IOS41
    v2835 -
    v3091 -
    v3348 -

    IOS43
    v2835 -
    v3091 -
    v3348 -

    IOS45
    v2835 -
    v3091 -
    v3348 -

    IOS46
    v2837 -
    v3093 -
    v3350 -

    IOS50
    v4889 - Installed by Dogegg's Softmod guide.
    v5120 - Danger. This IOS is a stub.

    IOS51
    v4633 - Included on a 3.4U Wii.
    v4864 - Danger. This IOS is a stub.

    IOS52
    v5661
    v5888 - Danger. This IOS is a stub.

    IOS53
    v4113 -
    v4123 - Included in System Menu 4.3
    v5149 -
    v5406 - Installed by Dogegg's Softmod guide.
    v5662 -

    IOS55
    v4633 -
    v5149 -
    v5406 - Installed by Dogegg's Softmod guide.
    v5662 - Included in System Menu 4.3

    IOS56
    v4890 -
    v5405 -
    v5661 - Included in System Menu 4.3

    IOS57
    v5404 -
    v5661 -
    v5918 - Included in System Menu 4.3

    IOS58
    v6175 - for new titles on System Menu 4.3

    IOS60
    v6174 - Patched IOS60.
    v6400 - Danger. This IOS is a stub.

    IOS61
    v4890 -
    v5405 -
    v5661 - Included in System Menu 4.3

    IOS70
    v6687 -
    v6912 - Danger. This IOS is a stub.

    IOS80
    v6943 - System Menu 4.3 IOS

    IOS202
    v65535 - Installed by Hermes' IOS202/222/223/224 v5.1

    IOS222
    v4 - Installed by Hermes' IOS222/223 v4.
    v65280 - Danger. This IOS is a stub.

    IOS223
    v4 - Installed by Hermes' IOS222/223 v4.
    v65280 - Danger. This IOS is a stub.

    IOS224
    v???? - Installed by Hermes' IOS202/222/223/224 v5.1

    IOS236
    v1 - Patched version of IOS36. Installed by GAF's Wii Homebrew Tutorial.

    IOS249
    v17 - cIOS38 R17
    v65280 - Danger. This IOS is a stub.

    IOS250
    v65280 - Danger. This IOS is a stub.
    v65535 - cIOS38 R17

    IOS254
    v2 -
    v3 -
    v260 -
    v65280 - Danger. This IOS is a stub.
    Last edited by rresuam; 07-06-2010 at 12:39 PM. Reason: Included info for System Menu 4.3

  2. #2
    New Member asatbluesboy's Avatar
    Join Date
    Nov 2009
    Posts
    135
    Thanks
    61
    Thanked 15 Times in 12 Posts
    First advice in my own experience: if it ain't broken, don't fix it. I never mess with IOSs unless absolutely necessary and recommended by a legit guide in the forums. I've just read too many posts about "I updated an IOS and my Wii was bricked".

    Apart from that, great idea! Looking forward to see the results.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    if it ain't broken, don't fix it.

    Quote Originally Posted by asatbluesboy View Post
    First advice in my own experience: if it ain't broken, don't fix it. I never mess with IOSs unless absolutely necessary and recommended by a legit guide in the forums. I've just read too many posts about "I updated an IOS and my Wii was bricked".
    I completely agree with that. That's exactly why I decided to ask first and know exactly if there's any clearly outdated IOS. My De Blob backup, for example, doesn't work with Neogamma R8, but it is an old game and a lot of users don't have any problem with it. In his guide, dogeggs recommended the update to 4.1U with an official game or online update, but I couldn't do it. I had to update just the System Menu.

    If the list will help me, it could help other newbies too. At least we won't update an IOS to a stub!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •