Results 1 to 5 of 5

Thread: USB Loader won't work after I did an update. PLEASE HELP :(

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs down USB Loader won't work after I did an update. PLEASE HELP :(

    My boyfriends brother hacked my wii for me and i have all the games i need on USB Loader gx. i did an update when i connected to Mario Kart via the internet and ever since have not been able to use the usb loader as it comes up with a black screen and says :

    USB Loader needs unstubbed CIOS 222 v4 or 249 v9 +

    I found
    222= 0
    249= 0
    Go find out how to get some action going on in your wii and come back and see me.

    ?????????? what does this mean!? i want to play all my games again

    hope someone can help ! thanks..... xo

  2. #2
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9
    you updated your wii... you need to softmod again check the firmware by going into settings and in top right corner it will give you the number.... follow the guide for your firmware

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    its version 4.2e.
    where will i find the guide for this? do you know if it is straight forward? thanks.x

  4. #4
    Senior Member Cile's Avatar
    Join Date
    Nov 2009
    Location
    Australia
    Posts
    5,071
    Thanks
    666
    Thanked 2,302 Times in 1,226 Posts
    Blog Entries
    9

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    make sure to install priiloader and block updates, that way you will never have this problem again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •