Results 1 to 3 of 3

Thread: Problems getting Sin and Punishment 2 to run

  1. #1
    New Member
    Join Date
    Jul 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Lightbulb Problems getting Sin and Punishment 2 to run

    Hey everyone, I need some help getting Sin and Punishment 2 to run.

    I receive an "error002" when I run the game with the normal backup launcher, and when I try to run the game with Neogamma with the anti-002 fix, I get "error 001- unauthorized device detected". Do I need to update my wii in anyway to fix this problem?

    I downloaded Sin and Punishment 2 and burned it on 4x on a dvd-r disk a few times.

    I have a NTSC wii and I have modded it using the guide here:
    http://www.wiihacks.com/recommended-...ies-4-1-a.html

    Thanks for your help.

  2. #2
    New Member
    Join Date
    Jun 2010
    Location
    Bakersfield, CA
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    What version of Neogamma are you running? I was able to run SaP2 just fine on Neogamma v8... I followed Dogeggs' guide for softmodding 3.4U to 4.1U.

  3. #3
    New Member
    Join Date
    Jul 2010
    Posts
    50
    Thanks
    10
    Thanked 11 Times in 8 Posts
    I can't get this one to run either..Ive very new to Wii modding and Ive tried about 5 games and thsi is the first not to work.

    I use CFG USB Loader...the game loads fine..but it locks up on the main menu..

    Any ideas?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •