Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: SMBB with 4.3

  1. #1
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us SMBB with 4.3

    I have installed everything for the Virgin 4.3 soft mod and everything seems to be working fine except SMBB. It will work in classic mode but when going to brawl mode it will freeze when choosing a stage every time. I have the iso on a USB Hard drive and also have an original disc and both do the same thing. is there any way to fix it where this game will play in brawl mode?

    I don't know if its 4.3 that has anything to do with it or not. I have tried everything that I understood how to do on this forum about Brawl but still it freezes as soon as you pick you character and then it goes to the stage selection and has a loud humming noise. I have tried 222/223 and even deleted the iso off the hard drive and loaded it back on with the USB loader program straight from the original disc (but since the original does the same thing I should have known that wasn't going to work). Can someone give me step by step instructions on what I could try because my kids are getting on my nerves because they can't fight each other on the game
    Last edited by oddgriffin; 07-04-2010 at 10:46 AM.

  2. #2
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    can you run a system check and post the results back, please? Also, could you check the ISO size for the game? It should be somewhere around 7.3 GB, and make sure there aren't any scratches on the original disk.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,693
    Thanks
    1,886
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    Do realize if you're not playing with an original disc or if you didn't rip said original disc via Hermes IOS 222 or IOS 249 Rev 17, there's a reason for that. This game is a dual layered disc, and a scene release (well, more than one) wasn't ripped in this manner and works as you've described. Using either IOS after the fact won't solve it when the image was improperly ripped in the first place. We don't support piracy or warez, so if this is where the concern stems from you're on your own. If not, post back --- otherwise let it die right here. Thank you.

  4. #4
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    here is the information from syscheck:
    sysCheck v1.6.1 by Erik Spyder

    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 54321)
    Hollywood v0x21
    Console ID: ********* (edited out console ID number myself)
    Boot2 v4
    Found 74 titles
    Found 35 IOS on this console
    Found 7 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS3 (rev 65280),Yes,?,?,?,?,?,?
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 1034),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 525),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS14 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS15 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS16 (rev 54321),No,Enabled,Enabled,Enabled,Enabled,Disabled ,Disabled
    IOS17 (rev 1031),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 1038),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS22 (rev 1293),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS28 (rev 1806),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS31 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3348),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3607),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 54321),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS37 (rev 5662),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3609),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS41 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 4113),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 4633),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS57 (rev 5918),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS58 (rev 6175),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS61 (rev 5661),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS70 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS80 (rev 54321),No,Enabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS202 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS223 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS236 (rev 54321),No,Enabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS249 (rev 19),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 31338),Yes,?,?,?,?,?,?


    Report generated on 2010/07/04

    We don't support piracy or warez, so if this is where the concern stems from you're on your own
    I am trying to get my original game to work not any wares game or what ever you are talking about. When it wouldn't play I formatted a usb hard drive I had here with WBFS and then loaded the usb loader program and hit the plus to load the game to the hard drive because some said loading it to hd would fix most problems, didn't fix this issue. I am really new to WII stuff so am not real sure I did everything correct since this will not play SMBB in brawl mode from the original disc and that is why I started this thread to try to get my original disc to play correctly. It plays in classic mode fine, just not brawl mode
    Last edited by kanoftuna; 07-04-2010 at 09:10 AM.

  5. #5
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,693
    Thanks
    1,886
    Thanked 4,383 Times in 3,677 Posts
    Blog Entries
    5
    1. Delete whatever image is on your HD (ie the copied material for this game).
    2. Load USB Loader GX
    3. Go into settings and select IOS 222 for it to use (rather than IOS 249). There's a global setting, use that.
    4. Re-rip it to your HD via USB Loader GX.
    5. Use USB Loader GX to play it.

    If you do as stated above and original media, this should work. IDK why you have IOS 249 Rev 19, that's technically not in any softmod guide here on wiihacks (except maybe mauifrog's 4.3 guide). Of course your Wii is @ 4.3, so this may or may not account for that choice. You can compare the IOS revisions in your output to this.

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I deleted the game then went into settings on USB loader GX and went into game load and set Boot/standars to IOS222 then loaded the game back on the HD from the original disc and it still does the exact same thing

  7. #7
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    I'm not sure but does usb loader gx create a config file on the sd card. If so I think it needs to be manually altered in a situation like this. If you manually deleted an .iso and not directly through the app, then reripped the same iso. Not for certain, just throwing ideas out there.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  8. #8
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I do not see any config file on the sd card. I have deleted it with the program and also have deleted it with the computer in WBFS, both with the same results. I noticed they have updated the 4.3 files a couple times since I downloaded the ones I have and loaded them on this Wii, Should I try to redo it with the new files they have now? If so do I just start from step 1 all the way through? Also do i need to delete the files already on there first, and if so how do I go about doing that ( a link is fine). I am stuck on this thing and to be honest I don't know if the game worked in brawl mode before I did anything to it on this wii, but I do know the disc is fine because I took it to my sisters house and her wii has 4.2 on it and it does fine on it. As I said I am very new to soft modding the Wii but have read allot on here before I started but still can't figure this one problem out. All other games seem to play fine, even from the HD when I load them the same way I did SMBB

  9. #9
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,193
    Thanks
    2,206
    Thanked 2,578 Times in 2,012 Posts
    Blog Entries
    2
    If any games are working at all from any device, it is not a problem with your softmod. It is still simply an issue with game itself. Did you use that game to do the softmod? It may have left a save file or something like that.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  10. #10
    New Member
    Join Date
    Dec 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yes I used this game to do the mod. I have deleted all saved games and when I started it up it asked me if I wanted to create one just as it did the first time it was played on this Wii. I do not get the 002 error or anything just the screen freezing. I have read just about every thread on here about this game and still can't get it to play in brawl mode. I will do some more reading and see if I can find anything but if anyone else has any ideas please post them here and if I figure anything out I will do the same. Thanks for the help

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •