Results 1 to 2 of 2

Thread: fully hacked JP Wii has language/region issues with WADs

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post

    fully hacked JP Wii has language/region issues with WADs

    My specs are: JP Wii, SysMenu 4.2J, boot1b boot2v4, DVDx, cIOS38r17, WAD Manager 1.7, Priiloader v04 (r78) - (inside Priiloader: IOS v70, sysmenu v480)., HBC 1.0.6 (inside HBC: IOS61 v21.29), and have Waninkokos' and Hermes' cIOS' and I think that's it. I haven't done the USB loading yet but when I get a USB HDD I will try it out.


    So like the title says, I've just complete a full softmod on my Japanese Wii and it's now a region-free Wii + GC (US + JP games work). HBC + emulators are great too. Things seem to have gone as good as possible.
    I've installed many US/NTSC WADs (mainly N64 + TG16) and they work fine - even if in the channel menu some titles are still in Japanese or are just blank, the games are fine and in English. Even the "problematic" game MM10 works, but I hit my first problem.

    I've used WAD manager 1.7 to install Final Fantasy IV + DLC (NTSC/English version) and it installs w/o errors but the game is still entirely in Japanese. I tried to turn off the region-free settings in Priiloader and it didn't help (back to region-free now).
    I found some threads that gave me some clues to use Any Region Changer (1.1b) but I'm a little nervous about bricking (despite doing the full NAND+key+bootmii backup).

    So I'm thinking to change the Game Region Setting to USA but still keep the Console Area Setting and everything else the same as is for my JP console.
    Will doing this brick my Wii or will it resolve the language problem in the WAD/FFIV?
    Thanks in advance~
    Last edited by outtatown; 07-03-2010 at 03:21 PM.

  2. #2
    New Member
    Join Date
    Jul 2010
    Posts
    27
    Thanks
    1
    Thanked 1 Time in 1 Post
    I used the Any Region Changer to change the language setting to English; It didn't change the system menu to English but when I launched FFIV, it was now in English. Problem solved. I didn't need to change the System Menu to 4.2u or the Game Region Setting.
    Ciao~

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •