Results 1 to 2 of 2

Thread: Custom IOS failed, Need help please!

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Custom IOS failed, Need help please!

    So I followed this guide here at this link Softmod Wii 4.2u HELP! O_O - Page 7 First attempt it got stuck at the last step where it says load WadManager 1.4, it was stuck at Mounting Advice, Please Wait...So I try again to go back to step 2 but nothing seems to be the same, I continued even tho its not the same as b4 and got into step 3 again, it gave me error (Install ERROR! (ret =-1035)) So I removed it and tried again and once I got into the Wad Manager Install Custom IOS screen everything just freezes, my wii remote dont respond...What should I do? Help please

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Hi There,
    can't see the guide you followed as you need to be a member and i didn't wanna join.
    However:-

    ret -1035: Wad Manager/cIOS installer.
    IOS choose to use does not have trucha bug

    So looks like you need to start over again using a guide from here (at least you'll get support) or Use Dop-Mii to fakesign ios36 then install a cIOS
    regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •