Results 1 to 6 of 6

Thread: wii shuts down when I switch games on USB loader GX or want to go back to WII menu

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Exclamation wii shuts down when I switch games on USB loader GX or want to go back to WII menu

    I load my backups from my HDD and everything works fine until I want to play another game and/or want to go back to the main menu. Half of the time my Wii will then shut down. The light on the Wii remains green but my tv screen will go black. I will then have to unplug the wii and plug it back in for it to work again. I have been looking all over the place but can't find a solution. I appreciate all the help I can get.

  2. #2
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Quote Originally Posted by salina80 View Post
    I load my backups from my HDD and everything works fine until I want to play another game and/or want to go back to the main menu. Half of the time my Wii will then shut down. The light on the Wii remains green but my tv screen will go black. I will then have to unplug the wii and plug it back in for it to work again. I have been looking all over the place but can't find a solution. I appreciate all the help I can get.
    Have you tried other revisions of your loader? sounds like a bug that was present in one of them. Of coarse it could be something else, but I have found/read that trying other revisions is a good place to start.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    i feel like an incredible noob. I will try to update and post my results, thank you for replying so fast

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    82
    Thanks
    4
    Thanked 5 Times in 5 Posts
    you should be able to reset you wii by holding down the power button for five seconds instead of unplugging it. otherwise, this just happens. remember that usb loading is not the intended purpose of your wii.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thank you all for replying so quickly. I have updated to r.937 but the Wii still has the same problem. If anyone has a solution I would love to hear it and in the mean time I will try to push power for a few seconds.

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Hmm, to me it sounds like it is freezing rather then shutting down. I have never heard of this issue before...to anyone reading this, Is it possible he/she has a corrupted install of Priiloader? I really have no idea...just trying to think what would cause that.
    Damn I suck!!!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •