Results 1 to 5 of 5

Thread: Priiloader autoloading USB Loader GX

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts

    Priiloader autoloading USB Loader GX

    I wanted to make my wii load straight into USB Loader GX rather than the wii menu.

    I tried it with the standard forwarder and just got a black screen, I then found a special forwarder for USB Loader GX / Priiloader, so used that, along with the apps folder out of the standard forwarder.

    It now all works and boots into USB Loader GX as expected but button 1 no longer works, so I can't download covers etc, is this just down to the version?

    At the moment I have to use the button at the bottom right to get to the wii menu then load the old USB Loader GX from the channels menu, then download the covers then reboot back to my autobooting version

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    There's a guide by wiijohn on this. I think it's called something like making the wii kid friendly. Great guide.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Thanks for that but I'd already read that, which helped when I was setting it up but it's not really relevant to the issue, my issue is with USB Loader GX Forwarder not downloading covers but the channel version does

  4. #4
    New Member asatbluesboy's Avatar
    Join Date
    Nov 2009
    Posts
    134
    Thanks
    61
    Thanked 15 Times in 12 Posts
    I boot directly into WiiLoad (much more practical than using Crap for creating channels) and this is what I did:
    1) Put WiiLoad's boot.dol in the root of the SD card.
    2) Loaded Priiloader.
    3) Went to "Install File".
    4) Went to Settings and change autoboot to "Installed file".

    I kept sd:\apps\wiiflow, as it loads the covers, themes and configurations from there. It works flawlessly.

  5. #5
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Yeah the procedure for doing the autoboot is the same and that bit works perfectly, it's just the forwarder version doesn't seem to have the ability to download covers. I think I added a bit of confusion with the thread title, I'll perhaps try again in a couple of days with the thread being more about USB Loader not downloading covers!

    Thanks for the replies anyway

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •