Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: 4.2 problem for the longest!!!

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Us 4.2 problem for the longest!!!

    Hey I hve been trying to mod my 4.2u for a while noww....and I don't have a valid ios or w/e and then it saysz to suck it if itsz the latest version ....so I added DopMii startup file to my sd....so now I download ios36 and at the end after I say yes to all the patches it says download wad from my sd card....it loads evrything from it exept I get an error sayying it could not open file "sd:wad//ios34-64-v3389"....evrything else dowloads exept that....so then afterr that I was told to exit and I will go to the menu,but when I do hit exit instaed of going back,a black screen pops up and it says Exeption (DSI) error with a bunch of letters and numbers,is that because of the wad that wasnt found??? If so how do I get it and how do I fix this so I can finnaly install homebrew??????????

    Someone please help I've been trying to mod my wii for the past month,it's a pain!!! =(

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Hi,
    I've had Dop-Mii tell me a few times that it can't open a wad file - But it does anyway.
    Use Dop-Mii to install ios34 v3348 and ios36 v3351 without any patches and then try to install HBC

    Regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    try using network install
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    There is a guide for this by mauifrog if you need instructions. "No vulnerable IOS error when installing HBC"

    Renke is correct you need to install an UN-Patched IOS34. Sounds like you do not have the correct wad file in the Root of your SD.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    47
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by renke_uk View Post
    Hi,
    I've had Dop-Mii tell me a few times that it can't open a wad file - But it does anyway.
    Use Dop-Mii to install ios34 v3348 and ios36 v3351 without any patches and then try to install HBC

    Regards
    Will I still be able to play games like Mario kart wii and new supermario bros as well as Mario galaxy 2 with that version?????

    Also how do I know if it is unpathed????? Sorry for the noobish questions but one again thanxx for the help evryone...


    for nisses22,I dnt have acces to Internet so I use my sd dude.
    Last edited by oddgriffin; 07-02-2010 at 12:20 PM.

  6. #6
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    ok, then i dont have the solution. sorry
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

  7. #7
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    you want me to pack the wads for ya?
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  8. #8
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Follow the no vulnerable IOS error guide. Everything you need is there.

    http://www.wiihacks.com/recommended-...lling-hbc.html
    Damn I suck!!!!

  9. #9
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    Quote Originally Posted by Krank View Post
    Follow the no vulnerable IOS error guide. Everything you need is there.

    http://www.wiihacks.com/recommended-...lling-hbc.html
    Krank has it covered for ya nissen.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  10. #10
    New Member nissen22's Avatar
    Join Date
    Mar 2010
    Location
    norway
    Posts
    171
    Thanks
    3
    Thanked 16 Times in 14 Posts
    good, im sorry i couldnt be to any help
    wiiflow 2.2, wiiMC, hbc, gcn backup launcher 0.2, priiloader rev78, bootmii/boot2

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •