Results 1 to 4 of 4

Thread: error #004?? Help

  1. #1
    New Member
    Join Date
    May 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    error #004?? Help

    Too bad I didn't read this first:
    http://www.wiihacks.com/wiihacks-new...-never-do.html

    So here we go.
    I softmoded one of my wii's and recented tried to softmod the other and ran into a problem. I installed Homebrew 4.2 and tried to play a game using NeoGamma and the screen went black, so I restarted and tried again. Same problem. So I uninstalled, re-installed and tried again. Same error.. So I figured, maybe I need to update the wii first. So I uninstalled everything, updated my wii(Which popped up with a message I've never seen before, I believe it said [This update will disable any unauthorized software blah, blah]). So I update thinking after I do that I just disconnect from the net and install the Homebrew channel. So I put the SD card in with the hack and I started getting this message which read::::

    Error #004
    An error has occurred.
    The system files are corrupted.

    This only happens when I try to run the hack from the sd card. So I was like crap, Ok.. Lets start from scratch. So I FORMATTED my wii and tried again. I got the same freakin' message. Now I'm thinking I'm screwed. So what do I do? Any help will be greatly appreciated.

  2. #2
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    It's all around the forums that you must NOT format or update your Wii. You can find it EVERYWHERE around here, and almost every guide I have found on the net says you must NOT update your Wii via Nintendo.

    Anyway, follow this guide and think again before you do something stupid.
    Have a nice day
    Last edited by InvincibleSloth; 07-02-2010 at 12:51 AM.

  3. #3
    New Member
    Join Date
    May 2010
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    Well I noticed that after I had already done it buddy. and I'm about to try your suggestion though I doubt that it'll work because when I try to load from the sd card it gives me that error..


    EDIT2:08p.m)
    Okay, I didn't get the error when I loaded the 4.3 onto the sd card, but the software didn't load either. I got no error and nothing happens. It starts to load and then nothing. But no error though. But How do I load the software now? and is there anyway to get rid of the update I did since formatting doesn't do it?
    Last edited by goofex; 07-03-2010 at 01:10 PM.

  4. #4
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    If you really uninstalled everything this would be your only option: http://www.wiihacks.com/general-home...tml#post387090 .

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •