Results 1 to 6 of 6

Thread: The Last Airbander

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Smile The Last Airbander

    i got this game today my wii is soft mod and chip't and i get an error#002
    and i burnt it very slow with 2 different burn programs i use neogamma r8 b7
    wii version 4.0 this is my first game what is not working.
    thx for help and answers

  2. #2
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    In your back-up loader, you must enable the error #002 patch. This will fix your problem.

  3. #3
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    That's odd. Neogamma r7+ has the 002 fix automaticly turned on by default. Any chance you might have an older version of neogamma than you thought?

  4. #4
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by junkmail View Post
    That's odd. Neogamma r7+ has the 002 fix automaticly turned on by default. Any chance you might have an older version of neogamma than you thought?
    It seems that NeoGamma R8, the version he used, doesn't work with the game he is trying to run.
    We fixed his issue by installing NeoGamma R6 and manually enabling the error #002 fix over PM.

  5. #5
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Why such an old loader... Update to a newer revision.

    Neogamma Revisions As Channels
    Damn I suck!!!!

  6. #6
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by Krank View Post
    Why such an old loader... Update to a newer revision.

    Neogamma Revisions As Channels

    Didn't knew anything about R9. I guess it's not too big of an issue. He reported that all his games are working fine, so.
    If he ever has a complainment about R6, it's never to late to install R9 or maybe R10.
    Last edited by InvincibleSloth; 06-30-2010 at 01:47 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •