Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: IOS70-64-v6687 missing

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    9
    Thanked 0 Times in 0 Posts

    IOS70-64-v6687 missing

    I don't see it in WAD manager anywhere.

  2. #2
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    did you put it in the wad folder on the root of the sd card? why you using that wad?
    Last edited by renke_uk; 06-29-2010 at 11:26 AM.
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    And "I don't see" what you are getting at. You need to give a little more info on what it is you are trying to do. If you have a question on a softmod guide, please post in that thread.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    You need to give more info OP. Why are you messing with your system IOS? What are you trying to do?
    Damn I suck!!!!

  5. #5
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    The iOS version you are telling us about is a stubbed iOS. As you must never install a stubbed iOS, let us say this thread must be closed.
    Last edited by InvincibleSloth; 06-29-2010 at 11:21 AM.

  6. #6
    New Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    9
    Thanked 0 Times in 0 Posts
    I'm already running 4.2. I'm just following part D6 of the guide that is stickied.

  7. #7
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by bombfirst885 View Post
    I'm already running 4.2. I'm just following part D6 of the guide that is stickied.
    Oh wait, was a bit confused with iOS60, which must be v6174.

    Well, it should be there anyway. Try scrolling down in the WAD folder >.>
    Last edited by InvincibleSloth; 06-29-2010 at 11:26 AM.

  8. 1 User Says Thank You InvincibleSloth For This Useful Post


  9. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by TheBandicootAddict View Post
    Oh wait, v6687 is a good version
    6912 is the new stub.

    @OP, please post in the softmod guide thread.

  10. 1 User Says Thank You Krafter For This Useful Post


  11. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No need to post anywhere. You have the IOS you need if you are following the guide. If you don't then Download the guide pack again.

    If you still have issues after that...then post in the guide.
    Damn I suck!!!!

  12. 1 User Says Thank You Krank For This Useful Post


  13. #10
    New Member
    Join Date
    Jan 2010
    Posts
    24
    Thanks
    9
    Thanked 0 Times in 0 Posts
    My bad the guide is a bit misleading. I had formated my SD card earlier, and was told to only copy WAD, and Apps. Thanks guys.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •