Results 1 to 5 of 5

Thread: Problem downgrading IOS for Trcuhabug

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca Problem downgrading IOS for Trcuhabug

    I recently installed NeoGamma 7, and it informed me that I should upgrade my Cios to 14 from r7
    I found a guide, but messed up downgrading the IOS from 36 to 15.... I selected 15 to downgrade to 15. Now, I can't go back and do it the correct way - because it gives me errors... Is there any possible way to reset and do it the right way?

    I'm on firmware 4.0u if that makes any difference.

    Btw, It didn't seem to mess up the wii - it still works fine, and the NeoGamma loader still loads up games fine as well...

  2. #2
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Downgrading your iOS is not needed. It's easier to install iOS36 with all patches into slot 236.

    To fix your situation, download iOS15-64-v523 and iOS36-64-v3351. Install them with WAD Manager. iOS15 and iOS36 are now both restored.

    Download Trucha Bug Restorer and extract it to the root of your SD Card.
    Open the Homebrew Channel and start Trucha Bug Restorer.

    When in Trucha Bug Restorer, press B for 'No iOS reload.' Read what the autors want to say to you and press 1. Go to 'iO36 menu' and press A.
    Copy these settings:

    Install iOS to slot: 236
    Patch hash check (trucha): YES
    Patch ES_Identify: YES
    Patch nand permissions: YES
    Patch version check: YES

    Go to 'Install patched iOS36' and press A.
    Set it to: <Load iOS from sd card> and press A.
    Press A to start installing.
    Press any button to exit Trucha Bug Restorer after the installation.

    Download ciOSX-r19 and extract it to the root of your SD Card.
    This is the ciOS to go with, since all applications are now being updated to work with this ciOS.

    Open the Homebrew Channel and start the installer.
    Select to use iOS249. If this fails, select iOS236.
    Select: <WAD installation> and press A.

    After finishing, you have the best ciOS currently availible and another Trucha signed iOS: iOS236.
    Last edited by BandicootAddicted; 06-29-2010 at 06:40 AM.

  3. #3
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    Have a look here. This is a guide to update old softmods.

  4. #4
    New Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the quick reply.
    I downloaded and tried to install the .wads from your links, but got the following:
    Install ios16-64-v523 - Error!(ret=-1)
    Install ios36-64-3351 - Error!(ret=-1017)

    So, I'm asssuming that didn't work. I was trying to install the wads using wad manager 1.3 if that makes a difference.

  5. #5
    Member BandicootAddicted's Avatar
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    Quote Originally Posted by exallspanian View Post
    Thanks for the quick reply.
    I downloaded and tried to install the .wads from your links, but got the following:
    Install ios16-64-v523 - Error!(ret=-1)
    Install ios36-64-3351 - Error!(ret=-1017)

    So, I'm asssuming that didn't work. I was trying to install the wads using wad manager 1.3 if that makes a difference.

    Do the steps with the Trucha Bug Restorer and then try installing these WADs again with iOS236.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •