Results 1 to 3 of 3

Thread: Issues with games on USB HDD

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Issues with games on USB HDD

    Hello,

    I have been using a USB loader setup for the past months with no problem. Even though I did not modify my system, games are now hanging when trying to load data. All my games are accessible and start just fine but when I get a traditional load screen, it never finishes. For example, I can start a Mario Galaxy game, run around in the main hub but when I try to start a regular stage, it hangs just after Mario flies away.

    I tried with another HD, I tried reformating, I ripped a new image from the original disk, nothing works. I am able to play using the retail disk just fine which leads me to investigate on my current IOS setup. I have only basic knowledge and did not modify anything since the original setup using the guide "http://www.wiihacks.com/recommended-...d-any-wii.html".


    Here is my current system check:


    Region: NTSC-U
    The system menu v449 is running under IOS36 (rev 3094)
    Hollywood v0x11
    Console ID
    Boot2 v4
    Found 112 titles
    Found 24 IOS on this console
    Found 8 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 521),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 256),Yes,?,?,?,?,?,?
    IOS12 (rev 12),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS13 (rev 16),No,Disabled,Disabled,Disabled,Disabled,Disable d,Disabled
    IOS14 (rev 263),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 266),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS16 (rev 512),Yes,?,?,?,?,?,?
    IOS17 (rev 518),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 256),Yes,?,?,?,?,?,?
    IOS21 (rev 525),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS22 (rev 780),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS28 (rev 1293),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS30 (rev 2816),Yes,?,?,?,?,?,?
    IOS31 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS33 (rev 2834),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS34 (rev 3091),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS35 (rev 3092),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS36 (rev 3094),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3612),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS51 (rev 4864),Yes,?,?,?,?,?,?
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS61 (rev 4890),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled
    IOS254 (rev 3),Yes,?,?,?,?,?,?

    I could not find any thread with a similar error.

    Thank you

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,583
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Your syscheck seems to be ok, so that shouldn't be any problem. My best guess is that you updated your USB Loader and that this is causing the problem. Other than that, I can't think of a reason your wii hangs.

    Anyway, it must have happened because of something you did recently (like updating your USB loader etc.).
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Bliepo View Post
    Your syscheck seems to be ok, so that shouldn't be any problem. My best guess is that you updated your USB Loader and that this is causing the problem. Other than that, I can't think of a reason your wii hangs.

    Anyway, it must have happened because of something you did recently (like updating your USB loader etc.).
    Hi,

    I attempted to play with both USB Loader GX and Neogamma, and while they are both launching the game just fine, the same issue is present during the different loading screens.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •