Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: PS2 Singstar Mics on Wii

  1. #11
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Backup and format your SD -- Extract CB2_BB_SysCheck_1.6.1.zip to the Root.

    Load via bannerbomb -- Load boot.dol/elf -- Syscheck Starts.
    Damn I suck!!!!

  2. #12
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Thanks for that Krank,

    Excellent Files,

    The report generated gives:

    sysCheck v1.6.1 by Erik Spyder

    Region: PAL
    The system menu v450 is running under IOS60 (rev 6174)
    Hollywood v0x11
    Console ID: 112241376
    Boot2 v3
    Found 71 titles
    Found 28 IOS on this console
    No IOS Stub on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 3),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS9 (rev 516),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 6),No,Enabled,Enabled,Enabled,Enabled,Disabled,Dis abled
    IOS13 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS14 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS15 (rev 257),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS17 (rev 512),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 514),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS22 (rev 772),No,Enabled,Enabled,Enabled,Enabled,Disabled,D isabled
    IOS28 (rev 1288),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS30 (rev 2576),No,Disabled,Enabled,Enabled,Disabled,Disable d,Disabled
    IOS31 (rev 2576),No,Disabled,Enabled,Enabled,Disabled,Disable d,Disabled
    IOS33 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS34 (rev 1039),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS35 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS36 (rev 1042),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS37 (rev 3612),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS38 (rev 3867),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS50 (rev 4889),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS53 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS55 (rev 5406),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS56 (rev 5405),No,Disabled,Disabled,Disabled,Disabled,Disab led,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS222 (rev 4),No,Enabled,Enabled,Disabled,Enabled,Disabled,En abled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled


    Report generated on 2010/06/28

    Does that help?





    UPDATE
    ---------

    All sorted not quite sure what fixed it!

    I read on the net that HBC sometimes gives black screens when loading apps when the network icon is flashing, so I loaded the cios222 files back onto the SD card put the card in and clicked the flashing icon to get it to connect and stop flashing and the cios222 app loaded straight up.

    So not sure now if it was the icon flashing thing? Or my other thoughts were that I had reformated the card before putting the files Krank posted on - maybe the reformat fixed things? Or maybe it was just one of those things?

    I had tried putting the files back on the card a few times before but it never fixed it, but I didn't try reformatting.


    As for the mics - they didn't work! but atleast the system is ready for some logitech ones when they arrive,


    Thanks for all the help.
    Last edited by nintendo-wii; 06-28-2010 at 12:43 PM.

  3. #13
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Glad you got it sorted...
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  4. #14
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    I notice you bought two usb mics and a hub, was there a reason behind that over the usb adapters which give two mic ports (like the singstar ones).

    All the ones on ebay seem to be one usb adapter and say they are compatible with the wii.

    I have read though that if you buy these that the wii only recognises one mic - is that correct? If so it looks like I will need a hub and a couple of USB mics.

    Did you buy both for a tenner or where they a tenner each? Was it instore?

  5. #15
    New Member
    Join Date
    May 2010
    Posts
    71
    Thanks
    0
    Thanked 5 Times in 5 Posts
    Well I gave up trying in the end with the singstar mics, I've found loads of posts where people have said they do work, but nobody explaining how. I even found one post saying that his used to work a year or so ago, but now with the new cios's etc they don't work - not sure how true it is. I've also read quite a bit about other playstation (non singstar branded) ones working fine on the wii - again not sure how true this is. I've also read quite a bit about the ps2/ps3/generic ones not working properly where two mics plug into one USB port - most people have reported only one mic works which seems a waste of time.

    I ended up buying a couple of Logitech Vantage USB microphones from Amazon at £6.99 each brand new, and I've ordered a Hub from ebay for £1.95. Fingers crossed that the hub works!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •