Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: lego harry potter won´t work

  1. #11
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    38r17 didn't get it working. I guess I'll have try another iso. Sucks when limited to such a slow dsl connection out in the country.

    OK so cIOS38rev17 didn't help at first but just to be sure I had tried everything I used Waninkoko's USB loader 1.5 to install the game to the USB hdd (USB Loader GX [rev929c] was crashing when I tried to install). It installed but wouldn't load. So I went back to USB Loader GX and turned on error 002 fix and it launched. Kids are playing it right now. Wii is currently 4.1 in case anyone is wondering.
    Last edited by oddgriffin; 07-05-2010 at 09:14 AM.

  2. #12
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    2
    Thanked 1 Time in 1 Post

    Still not working

    I have CIOS10 Running into error trying to upgrade to version 17. So for me.. Nothing is working currently. Will post if anything changes.

  3. #13
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    2
    Thanked 1 Time in 1 Post
    (Thought) I installed cIOS38rev17. Did it both through a wad installation (says successful) and a network (says successful). However.. whenever I go to the homebrew page and hit the home button it says I'm on rev36. So apparently I have no idea what I am doing. And I know this thread is not an instructional one. All my games (and I have a ton) work but this lego harry potter. I do not use a HDD but rather burn the games onto a disc. <sigh>

  4. #14
    New Member
    Join Date
    Sep 2009
    Posts
    6
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by freeshare4321 View Post
    (Thought) I installed cIOS38rev17. Did it both through a wad installation (says successful) and a network (says successful). However.. whenever I go to the homebrew page and hit the home button it says I'm on rev36. So apparently I have no idea what I am doing. And I know this thread is not an instructional one. All my games (and I have a ton) work but this lego harry potter. I do not use a HDD but rather burn the games onto a disc. <sigh>
    As I understand it, cIOS38 is only up to revision 19 so you might be looking at the wrong thing?

  5. #15
    New Member
    Join Date
    Jul 2010
    Posts
    18
    Thanks
    2
    Thanked 1 Time in 1 Post
    My apologies. Not Rev36. cIOS36 is what I meant. When I hit the home button on my home brew I see = 1.01 IOS36 Rev4.18 I'm on a Wii with Version 4.0.

  6. #16
    F-X
    F-X is offline
    New Member
    Join Date
    Jul 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    lego harry potter wont work at all for me

    I am tying to get Lego harry potter to work through neogamma r7/r8
    The only problem is that i keep getting disc read error's
    At first i thought it was my discs (TDK's -r) but i hear that these are a reliable brand.I burn at 4.0x using imgburn
    I am on firmware 4.1E
    I have HBC, backup launcher channel and neogamma r7/r8 on HBC
    The backup launcher just times out
    Neogamma r7 gives me disc read error 1101
    Neogamma r8 gives me disc read error 1167
    I am using cios38 rev 14(ios249)
    Looking at this thread i need to update to rev17
    But Ive also been told, that i am missing ios 56, so installed this through dop ios and patched it, but still no luck
    Ive tried 5 different discs( all -r) 4 different files a 3 different loaders
    So i have no idea what the problem is

    if you need anymore info just let me know
    Any help would be much appreciated

    Thanks

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •