Results 1 to 6 of 6

Thread: GH5 and Band Hero work fine, but won't reset to USB Loader GX menu, why?

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    55
    Thanks
    22
    Thanked 1 Time in 1 Post

    GH5 and Band Hero work fine, but won't reset to USB Loader GX menu, why?

    I've got my 4.2u system setup to load right into USB Loader GX from wii startup and from when you exit a game to start another one. All other 150 games work properly.

    My GH5 and Band Hero (both loaded to my hard drive from the original disc) were not working until I set them to run off of IOS 222 instead of IOS 223, now both of these games load and play just fine. HOWEVER when I press the HOME button and tell it to go back to the MENU, the Wii locks up at a black screen. My only option is to press and hold the power button to get it to turn off. When I turn it back on, it loads normally into Usb Loader GX and I can play all other games and reset like normal, just can't reset GH5 and Band Hero.

    Any ideas?

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Same Problem

    I have the same exact problem with cIOS222 and Metroid Trilogy using USB Loader GX. The game works fine, but when I go to exit to the Wii menu, i get the black screen and the Wii freezes. It's really annoying. If anyone does happen to know of a fix for this, please let us know.

  3. #3
    New Member robbobnbill's Avatar
    Join Date
    Aug 2009
    Location
    Manchester, UK
    Posts
    135
    Thanks
    8
    Thanked 21 Times in 20 Posts
    maybe try a different version of usb loader gx, i remember having problems like this and changing my revision sorted this, but at time i changed other things as well, but might be worth a try.
    A word to the wise ain't necessary ... it's the stupid ones that need the advice - Bill Cosby

  4. #4
    Member
    Join Date
    May 2010
    Posts
    1,594
    Thanks
    286
    Thanked 448 Times in 358 Posts
    Blog Entries
    6
    As robbobnbill says, try updating USB Loader GX to the latest revision. If this doesn't solve your problem and it really bugs you, then you will have to use another USB loader.
    I am running WiiFlow and all games direct me to WiiFlow.

  5. #5
    New Member robbobnbill's Avatar
    Join Date
    Aug 2009
    Location
    Manchester, UK
    Posts
    135
    Thanks
    8
    Thanked 21 Times in 20 Posts
    also try the latest stable revision, as the most current versions are often buggy
    A word to the wise ain't necessary ... it's the stupid ones that need the advice - Bill Cosby

  6. #6
    New Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the advice, I am currently on USB Loader r937, maybe I'll try to back track a few versions and see if the issue clears itself up. Also as a side note, my issue didn't occur until I updated to Hermes cIOS v4, the verion I had before that wouldnt play MP3 from the USB Drive.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •