Results 1 to 8 of 8

Thread: A warning for fellow noobs thinking about upping to rev19 - DON'T!

  1. #1
    New Member jimjayjenkins's Avatar
    Join Date
    May 2009
    Posts
    30
    Thanks
    24
    Thanked 0 Times in 0 Posts

    A warning for fellow noobs thinking about upping to rev19 - DON'T!

    When the monster hunter tri craze came about i tried and tried and tried running it on my 4.1U using the cIOS222,223 and 224 techninques. Nothin! I saw that rev19 had just come out and some douche was bragging how he got his to work. Even though there were warning signs to NOT got to get rev19 yet, I went anyway, because I really needed to check this game out. So I got it, game worked, wads didn't. BARELY ANY WADS will install now. I just noticed cuz bitrip.runner came out and I couldn't install it. So I got IOS3864v3867 (wad) to revert back to rev 17 and IT won't install. I gotta do it through the network, but my router blew up on last week's storm. Now I'm stuck because this was a very nice, costly freakin router. So, if you haven't learned from my mistake yet, at least learn the word DON'T. The stupid game wasn't all the interesting anyway. I stopped playing it after the fourth day. DO NOT INSTALL rev19!!

    Domo!

  2. #2
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    give 'm time jj, they will reinstall the cIOS that is recommended. I had installed rev19 with a base of 38, that works fine with wad manager. The only reason I went back to rev17 is because of triiforce not being compatible with rev19. But you're not stuck, you can do an offline install of the cIOS, just read the readme that came with the download. You can run the installer and select WAD install, just make sure you have the required .wad file on the root of the SD card.

  3. 1 User Says Thank You Stomp_442 For This Useful Post


  4. #3
    New Member charlieboy's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    27
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Why's the other guy a "douche"? It's all part of the game...Ive had to reinstall stuff for the same reason....I just had to try a game then lost a perfect working setup...thats whats weird (to me anyway) is almost no 2 wii's behave the same. Oh well I hope you get things back in order.

  5. #4
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Wow. If you installed Rev19 then use Wad Manager V1.7 (which is compatible with any base wad). cIOSx Rev19 works perfectly for me and a lot of people I know.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  6. 1 User Says Thank You KiraX For This Useful Post


  7. #5
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I installed hermes IOS223 with a base of 37, installing IOS249 with a base of 37 makes no sense to me, there are so few things that need an IOS with a base of 37, it's not worth running it to compatibility issues with other apps. What ever does require the IOS to have a base of 37 is where Hermes IOS223 will work fine.

  8. #6
    New Member
    Join Date
    Jun 2010
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    thanks for the tip.

  9. #7
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Yep. That is all true but I guess base 37 works great for me XD didn't bother to switch base's afterwards.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  10. #8
    New Member jimjayjenkins's Avatar
    Join Date
    May 2009
    Posts
    30
    Thanks
    24
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by KiraX View Post
    Wow. If you installed Rev19 then use Wad Manager V1.7 (which is compatible with any base wad). cIOSx Rev19 works perfectly for me and a lot of people I know.
    bro, this was perfecto! At least got my wad installed. Thanks bro, good shyte!!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •