Results 1 to 3 of 3

Thread: Wii updated to 4.3 half way through a softmod

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Wii updated to 4.3 half way through a softmod

    My wii was on fw 4.2 and I decide to soft mod it. But I got stuck half way through, when I got to the step were u Install the neo gamma channel my wii kept on freezing and the the remote stopped working I was using iso249 each time this happen. So I stopped trying and left it whilst I read up to see what the problem was. Iread another post were this was happening and the user fixed it by using iso250 so when I got home
    today iwas going to try this but in the meantime my younger bro had update the wii the new fw 4.3
    my question is would any of the fixes for 4.3 work for me or is my wii still classed as a vigin as I didn't finish modding it
    any replies apreciated

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,311
    Thanks
    1,803
    Thanked 4,246 Times in 3,571 Posts
    Blog Entries
    5
    That sounds like an unsuccessful cIOS installation. If you in fact hadn't managed to install especially IOS 250, you're out of luck. You would be required to own either SSBB USA version or Lego Indiana Jones USA version, as it'd be required to follow this attempt at softmodding. No cIOS previous to this = don't bother.

  3. 1 User Says Thank You nightstah For This Useful Post


  4. #3
    New Member
    Join Date
    Jun 2010
    Posts
    2
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Thanks nightstah I think I will just wait until the new softmod for 4.3 comes out

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •