Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: error: no dvd (n) / Unable to read a disc

  1. #11
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Done the correct method of uninstalling cIOSFail, still not loading the newer game backups.

    sysCheck v1.6.1 by Erik Spyder

    Region: PAL
    The system menu v450 is running under IOS36 (rev 3351)
    Hollywood v0x11
    Console ID: 60115317
    Boot2 v3
    Found 66 titles
    Found 27 IOS on this console
    Found 2 IOS Stubs on this console

    IOS (revision),IOS Stub,Trucha Bug,ES Identify,Flash Access,NAND Access,Boot2 Access,USB 2.0
    IOS4 (rev 65280),Yes,?,?,?,?,?,?
    IOS9 (rev 778),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS10 (rev 768),Yes,?,?,?,?,?,?
    IOS11 (rev 10),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS12 (rev 269),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS13 (rev 273),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS14 (rev 520),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS15 (rev 523),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS17 (rev 775),No,Disabled,Disabled,Disabled,Disabled,Disabl ed,Disabled
    IOS20 (rev 12),No,Enabled,Enabled,Enabled,Enabled,Disabled,Di sabled
    IOS21 (rev 782),No,Disabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS22 (rev 1037),No,Disabled,Enabled,Disabled,Enabled,Disable d,Disabled
    IOS28 (rev 1550),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS30 (rev 1040),No,Enabled,Enabled,Enabled,Enabled,Disabled, Disabled
    IOS31 (rev 3349),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS33 (rev 3091),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS34 (rev 3348),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS35 (rev 3349),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS36 (rev 3351),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS37 (rev 3869),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS38 (rev 3867),No,Enabled,Enabled,Disabled,Enabled,Disabled ,Disabled
    IOS50 (rev 4889),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS53 (rev 5406),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS55 (rev 5406),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS56 (rev 5405),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS60 (rev 6174),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS70 (rev 6687),No,Enabled,Disabled,Disabled,Enabled,Disable d,Disabled
    IOS249 (rev 17),No,Enabled,Enabled,Disabled,Enabled,Disabled,E nabled
    IOS250 (rev 65535),No,Enabled,Enabled,Disabled,Enabled,Disable d,Enabled


    Report generated on 2010/06/26
    Last edited by Mackite; 06-26-2010 at 09:57 AM.

  2. #12
    New Member
    Join Date
    Apr 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    maybe just dirty lens

    My Wii had a problem reading some DVDs (particularly double layer discs like SSBB) Someone suggested that I buy the DVD lens cleaning kit for about 10 bucks which I did and voila! - it worked. May just as well be the solution to your problem, too.

  3. #13
    New Member
    Join Date
    Dec 2008
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    dont think that the problem because older games work fine, will try tho cant hurt.

  4. #14
    New Member MWisBest's Avatar
    Join Date
    Dec 2009
    Posts
    104
    Thanks
    25
    Thanked 11 Times in 10 Posts
    Blog Entries
    1
    I think you need to update your Modchips firmware/software/whatever it's called. Go look in the Hardmods section to do that.

    EDIT: And quit bashing cIOSCORP (now DARKCORP). It doesn't make sense to do it with a Hardmod yes, but the only problem with DARKCORP is the uninstaller, which leaves you with outdated IOSes and Korean IOSes too.. Seriously, that's even what Ithian said.

    EDIT2:
    Quote Originally Posted by Mackite View Post
    ...
    I have a D2CPro solderless mod chip installed - could this be the problem? Firmware update maybe?
    ...
    DING DING DING DING DING!!! WE HAVE A WINNER!
    Last edited by MWisBest; 06-27-2010 at 12:06 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •