Results 1 to 2 of 2

Thread: Just Got A Wii But ..

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Just Got A Wii But ..

    hey guys just got myself a korean wii and the system version is 4.1 U . in addition it has neogamme r6 and r7 installed. along with the hbc ..

    1. are all the games currently compatible with neogamma r7 ?

    2.do i require only an SD card to load/install stuff on the wii or can i do through a normal pendrive ?

    3.if i however do plan to install any thing later on how do i go about it ? for example if i want to install neogamma r8 do i put it on the pendrive then put it on wii and im ready to go ?

    4.if i download a backup put it on a pendrive and load it on the wii with neogamma im i good to go ? .. do i need wbfs manager or can i just transfer on pen drive and play ?

    5.i want to try putting the following on wii which is brick prevention and skipping disc updates. is there a specific version to download . or can ijust put it on the korean wii

    sorry for the inconvienience but im a bad noob

  2. #2
    New Member
    Join Date
    Feb 2010
    Posts
    82
    Thanks
    4
    Thanked 5 Times in 5 Posts
    1. pretty much 2. either or 3. read about homebrew channel and wad manager 4. wbfs manager and a usb loader 5. priiloader

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •