Results 1 to 6 of 6

Thread: Wad Manager USB error

  1. #1
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts

    Wad Manager USB error

    Ok, first yes I have searched. I have looked at the error index but couldn't find what I was looking for. I've modded 3 boxes with the same http://www.wiihacks.com/recommended-...d-any-wii.html guide. The only thing different with this box is that it does let me install bootmii as boot2.

    I have USB hard drive hooked up and wad manager 1.6 loads fine and so does 1.7 however whenever I select SOURCE as USB 2.0 Mass storage it gives me error -1 and USB error -2. It does detect SD card just fine though, but I'm not looking to use SD card much. Yes the FAT32 partition is marked as active and it is the first one on the USB disk. Here is a post of my IOS, which looks different than the others I have done so I'm not sure where I went wrong. I don't remember seeing fakesign enable for so many other IOS's before.


    IOS Version FakeSign ES_Identify NAND Flash
    250 (v65535) Enabled Enabled Enabled Disabled
    249 (v17) Enabled Enabled Enabled Disabled
    223 (v4) Enabled Enabled Enabled Disabled
    222 (v4) Enabled Enabled Enabled Disabled
    202 (v4) Enabled Enabled Enabled Disabled
    60 (v6174) Enabled Disabled Disabled Disabled
    55 (v5406) Disabled Disabled Disabled Disabled
    53 (v5406) Disabled Disabled Disabled Disabled
    50 (v4889) Disabled Disabled Disabled Disabled
    38 (v3867) Disabled Disabled Disabled Disabled
    36 (v3094) Enabled Enabled Enabled Disabled
    35 (v1040) Enabled Enabled Enabled Enabled
    34 (v1039) Enabled Enabled Enabled Enabled
    33 (v1040) Enabled Enabled Enabled Enabled
    31 (v1040) Enabled Enabled Enabled Enabled
    30 (v1040) Enabled Enabled Enabled Enabled
    28 (v1288) Enabled Enabled Enabled Enabled
    22 (v772) Enabled Enabled Enabled Enabled
    21 (v514) Enabled Enabled Enabled Enabled
    20 (v12) Enabled Enabled Enabled Enabled
    17 (v512) Enabled Enabled Enabled Enabled
    15 (v266) Disabled Disabled Disabled Disabled
    14 (v257) Enabled Enabled Enabled Enabled
    13 (v10) Enabled Enabled Enabled Enabled
    12 (v6) Enabled Enabled Enabled Enabled
    11 (v10) Enabled Enabled Enabled Enabled
    9 (v516) Enabled Enabled Enabled Enabled
    4 (v3) Enabled Enabled Enabled Enabled

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    This sys check does look quite odd to me. However, older IOS's had the fakesign bug in them and you have many old versions. So maybe it's just normal.

    Anyway, as far as I can see from the syscheck, you have Waninkoko's cIOS rev17 and Hermes cIOS v4 installed. Futhermore, you do not have cIOSCORP or DARKCORP installed (which is a good thing).

    It could be that you tried using an IOS which does not have USB support. Try using IOS 249 or 250.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  3. #3
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    Yeah it is pretty old wii. I upgraded to 4.1u. I am loaded WAD Manager with IOS249 and 250 but no joy on selecting USB drive same errors. I just ran a syscheck on my newer 4.1 wii and it doesn't have fakesign on most IOS's only on the usual ones but I can see now that those IOS's on my newer wii are more updated.

  4. #4
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    Ok, I've made some headway. Wad Manager 1.4 works just fine. The one thing that I've noticed in WAD Manager 1.4 it states usb2 and not usb1. I have multiple partitions on this hard drive. 32GB FAT32, 1TB as WBFS and thirds as NTFS. I've also have now found out that Triiforce no longer works.

    So for giggles I hooked up my other 1TB hard drive that is only 32GB FAT32 and rest as WBFS and that drive works fine.

    So, at this point I'm assuming there are some issues with the some apps with multi partition setups. Can anybody confirm?

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff

    Junior Moderator
    Bliepo's Avatar
    Join Date
    Nov 2009
    Location
    On your harddrive (file name: Bliepo.crazy)
    Posts
    1,581
    Thanks
    241
    Thanked 391 Times in 312 Posts
    Blog Entries
    4
    Well, how is the drive partitioned? Take a lot using Gparted (it's free!) or another partition manager.
    Awesome sig picture does not work
    Brick Prevention- Things you should never do | Ignoring advice and bricking | Be a jedi, donate
    Guide: Softmod ANY wii | How to post a system check | Loading and Playing Wii Backup Games from USB HDD (softmod only)
    System Menu X (IOS150, E) | HBC 1.08 (IOS58) | bootmii/boot2v4 | priiloader 0.7 | cIOSX rev21d2x_v6 (main base IOS 57) | cIOS 223 (IOS 37 + 38 merged) | USB Loader GX 2.2

  6. #6
    New Member
    Join Date
    Feb 2010
    Posts
    225
    Thanks
    5
    Thanked 39 Times in 36 Posts
    New 1.5TB is partition as (1)32GB Fat32 (2) 1.2TB WBFS (3)2.7TB NTFS.

    Old drive is (1)960GB WBFS (2)32GB FAT32

    In both cases FAT32 is active. Old drive works with no issues, new drive mostly works only WAD Manager 1.6/1.7 can't see it with ANY IOS and Triiforce doesn't work. Error loading list.

    I think I'm going to have to go back and repartition the new drive to confirm my suspicions. Some of the apps may work if I move the WBFS to the front and FAT32 and NTFS on the tail end.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •