Results 1 to 5 of 5

Thread: USB Loader GX not working?

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts

    USB Loader GX not working?

    I just recently received a 250 GB hard drive and loaded 45 GB of Wii games ISO. It's formatted and everything seems to be working well. However, when I start up USB Loader GX from my channel, it will give me the complete list of the games. For some games, it will not load at all. For other games, it'll load to the point where I create a saved file but no further. Super Mario Galaxy 2 only went as far as the first level and stopped. What could be the problem here? Do I have to install an update for USB Loader GX, or is it simply all my ISOs that are causing problems?

  2. #2
    New Member
    Join Date
    Aug 2009
    Posts
    27
    Thanks
    1
    Thanked 0 Times in 0 Posts
    to be honest your not giving enough info at all for anybody to help you.

    info like
    error messages.
    wii version
    how you hacked your wii or what guide you used.
    if your on system 4.1 or 4.2 there is a guide i can link to ya in pm cause im not sure if they allow external links to blogs or wiki in this forum.

  3. #3
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,187
    Thanks
    2,203
    Thanked 2,573 Times in 2,009 Posts
    Blog Entries
    2
    Just be sure to seek support from the site that supplies the guide, don't ask here about an issue from someone elses guide.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Sorry guys, I just got my Wii today and didn't know it was necessary to supply all the info...i just realized that some ISOs just needs a lot of time to load, maybe its the setting? Oh and my cousin modded it for me so I'll call him and ask for the info that was requested by you guys and post it here.

  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    11
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Okay it's a black Wii console that is running Rev937 IOS249 (Rev 17) on 4.2u and I followed this guide to do the modding again:

    http://www.wiihacks.com/recommended-...y-4-2-wii.html

    I'd really appropriate if somebody could help

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •