Results 1 to 4 of 4

Thread: Priiloader and Sustem updates

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    3
    Thanked 1 Time in 1 Post

    Question Priiloader and Sustem updates

    I installed priiloader on my 4.2U wii. I would like to stop the 4.3 update from occuring. All the codes that I'm supposed to add to hacks.ini seem to be for <4.1. How can I block updates using priiloader.

  2. #2
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Enable: "block Disc Updates" and "block Online Updates".
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  3. 1 User Says Thank You KiraX For This Useful Post


  4. #3
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    go here. Copy and paste the 4.2 U text into a Notepad. Save, and rename to hacks.ini. Then boot up priiloader and do what KiraX said.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  5. 1 User Says Thank You fiire For This Useful Post


  6. #4
    New Member
    Join Date
    Jun 2010
    Posts
    9
    Thanks
    3
    Thanked 1 Time in 1 Post
    Thank you all. I look like an idiot thanks to my typo "Sustem"
    Last edited by LanSiir; 06-23-2010 at 01:46 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •