Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: Kingston 8GB SDHC SD Slot error "The Device inserted in the SD Slot doesn't work"

  1. #1
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts

    Kingston 8GB SDHC Wii error The device inserted in the SD Card slot cannot be used

    I already softmodded my Wii with the same exact SD card before and it had worked perfectly. Today when I clicked the SD card icon on my 4.2U Wii it shows the error message `The device inserted in the SD card slot cannot be used.`

    What has happened? I rarly take out my SD card because I use WiiXplorer and FTPii to transfer and manager my SD card files. Is there a fix for this or something?

    I can still use apps in the Homebrew Channel, I can`t install savefiles no more, can`t access Bannerbomb via SD Icon or Data Management, Priiloader hacks.ini works, BootMii SD file explorer works just the SD Card Icon and Data Management doesn`t work.

    Nintendo:

    1. If you are using an SD Card
    Check the content of the SD Card on a PC. If you cannot see your file, the SD Card may be damaged.
    2. If you are using an SDHC Card
    The way an SDHC Card is used depends on the Wii software you are using. Refer to the packaging or manual for the
    software you are using to see if SDHC Cards are supported.
    • If using Wii software that supports SDHC Cards – try removing the SDHC Card and re-inserting it. If the same
    message is still displayed, check the content of the SDHC Card on a PC. If you cannot see your file, the SDHC
    Card may be damaged.
    • If using Wii software that does not support SDHC Cards – You cannot use SDHC Cards with the software, try

    using an SD Card.
    Last edited by KiraX; 06-22-2010 at 09:04 PM.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    That sounds like an 4.3 error message (you've been involved in that thread). I'm honestly perfectly surprised you were able to softmod with an 8gb card in the first place (in terms of BootMii and Priiloader working; they're notorious for compatibility issues with regard to SD cards).

  3. #3
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Yea I know but the thing is I`m still on 4.2U. I check my syscheck and DOP-Mii for any 4.3 updated IOS`s and there is nothing that doesn`t fit in 4.2U.

    That 8GB card was the card I had from the beginning to now. I don`t want to get another SD card but I will try to backup everything and reformat to see if it works again.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Sometimes a card will work with homebrew but not so well with bootmii, and other card will work fine with both hb and bootmii. The only SD cards I use is a 2GB sandisc, seems to work well with both.

  5. #5
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    I just edited my post but I`ll post it anyways. I can still use apps in the Homebrew Channel, I can`t install savefiles no more, can`t access Bannerbomb via SD Icon or Data Management, Priiloader hacks.ini works, BootMii SD file explorer works just the SD Card Icon and Data Management doesn`t work.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  6. #6
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    how did the reformatting go? I know when I originally modded my 3.3 system more than a year ago, I had to remove the hackmii installer boot.elf before I could access the sd card menu. I don't know why, but that fixed it.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  7. #7
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    I just reformatted today. Used the computer to scan for bad sectors and stuff, it says the SD card is all good and stuff like that. I'll try on my Wii after I'm done with my exams today and post back.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  8. #8
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    Okay, I'm back. I plugged in my SD card and it still shows "The device inserted in the SD Slot cannot work". I read on Nintendo that my Wii may need to be repaired. I rarely touch my SD slot so I don't think I could break it...
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

  9. #9
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,214
    Thanks
    1,785
    Thanked 4,212 Times in 3,542 Posts
    Blog Entries
    5
    Did you try a 2gb Sandisk like Stomp suggested?

  10. #10
    New Member KiraX's Avatar
    Join Date
    May 2010
    Posts
    55
    Thanks
    2
    Thanked 15 Times in 7 Posts
    I can't afford to buy another card. I did test it with a 4GB card formatted with FAT32 and it still doesn't work.
    White Wii 4.2U | cIOSX Rev19 Base 37 | BootMii-IOS | 1TB HDD | WiiFlow 1.1 r25 | PimpMyWii 1.42 | Own Custom Made NeoGamma R9 Beta 22 | Hermes v5.1 | Priiloader v0.4 Rev78 | cMIOS v5 (MIOS v10)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •