Results 1 to 7 of 7

Thread: Wind Waker Black Screen After Start-up. Help Pls.

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Wind Waker Black Screen After Start-up. Help Pls.

    Ok, I checked around and tried different suggestions (Neogamma, Gamecube Backup Launcher) and it still didn't work. This is the only downloaded Gamecube game(also tried different regions of iso) that does not work for my Wii.

    My Wii:
    4.1U hardmodded and softmodded

    How I Burnt the iso:
    -with imgburn
    -dvd+r verbatim (tried at 2x and 4x burn speed)
    -also tried dvd-r

    What Happens Everytime:
    I put the disc(Wind Waker) in, and the disc channel instantly recognizes it as a gamecube game. I start the game up, and then goes directly to a black screen. Tried with Neogamma 7 and 9 beta, same results. Tried to tweak options in Neogamma like forcing video to wii, still the same results.

    Again, all my Gamecube games(of any region), and Wii games for that matter work except for this Wind Waker game. So any input, advices and suggestions, I would gladly try them out and would be greatly appreciated.

  2. #2
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    it could just be a bad download. Try finding another one.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Already tried 3 different downloads, and as far as I can remember, 2 of those downloads were NTSC and one was PAL.

  4. #4
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    according to the compatibility list, it works. Sorry, rivalmikhail; you're outside my level of experience here.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  5. #5
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Bump. Really need help, guys. Been trying to figure this out for almost a week now. And currently downloading another Wind Waker.

  6. #6
    New Member
    Join Date
    Jun 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    YESSS!!!Finally got it working! You were right fiire,I can't believe I had 3 bad downloads before the getting a good one.

  7. #7
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    glad you got it working.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •