Page 1 of 4 123 ... LastLast
Results 1 to 10 of 33

Thread: WiiFlow - Stuck at Please Wait screen

  1. #1
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts

    WiiFlow - Stuck at Please Wait screen

    Okay, so it's obvious that I am new to this.
    I've tried to do it on my own, but I have pretty much failed.
    I softmodded my Wii with 4.2, I've downloaded WBFS Manager and got the games onto my external hard drive (WD My Passport 500gb - compatible) but whenever I load WiiFlow, it just gets stuck at the black Please Wait screen.

    So, I'm thinking I should just back track. I'm lost as to what to do after finishing the mod and getting all the necessary folders onto my SD card that came from the torrent I downloaded (included steps and files for soft modding)

    What did you do after finishing the softmodding?

    I apologize if this particular problem has been already posted, but I'm quite flustered.

  2. #2
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    If you are running wiiflow 2.0, it is a forwarder channel. Thus it takes longer to load, especially if the boot.dol is on your hdd. How long have you been waiting? Mine usually takes about 45 seconds to load.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  3. #3
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Haha, I let the thing sit while I was at work and came back home four hours later and it still was at that screen. I just want to know what to do after you finishing modding. I don't know any of the lingo. I can't find any tutorial for after modding, just for modding.

  4. #4
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Like I don't know what wad to install. I just gives me a ret -1 error

    The stuff with the paritions on my Hard drive too. I honestly am clueless.

  5. #5
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    well that sucks. As for what to do if wiiflow won't work try USBLoader gx, or Uloader, or GUI-FX. If none of those work, then its most likely a problem with your hdd. As for other things to do, check out the recommended guides and tutorials. There are lots of fun programs to install that make the wii experience better.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  6. 1 User Says Thank You fiire For This Useful Post


  7. #6
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks. I just made a smaller FAT32 parition on my HDD for the apps folder and wiiflow. Then the larger is NTFS. I saw it on another post here. I just think I didn't install wiiflow properly then got flustered.

  8. #7
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    glad you got everything working.

  9. #8
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I wish >.< It keeps giving me an error when trying to install wiiflow starnight. What order do I do it in?

    It gives me the disclaimer, I hit A of course
    Then it asks me what IOS version to use; I assume IOS249, I press A and it loads it
    Then it asks me to Select NAND emulator device (No idea what that is). My options are Disable, SD/SDHC card, USD 2.0 Mass Storage Device
    The next window after that, I messed around with all three to no avail, then it asks me to select a source device. Options are Wii SD Slot, USB Mass Storage Device, USB 2.0 MASS Storage Device, SD Gecko Slots A and B
    I have no idea. 0.0 If I just pick up, if gives me a list that Starnight wad is one, but it just gives me an error

  10. #9
    New Member charlieboy's Avatar
    Join Date
    Jun 2009
    Location
    California
    Posts
    27
    Thanks
    0
    Thanked 3 Times in 3 Posts
    Try a different loader....I used wiiflow but use LoaderGX now...seems more stable...but even my wiiflow only took about 10-20 seconds at the most to fire up.

  11. #10
    New Member
    Join Date
    Jun 2010
    Posts
    18
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I understand you guys want me to switch, but I don't understand HOW to make that switch. I am completely new to all of this. I don't think anything is wrong with WiiFlow; it's probably me. I don't understand how to install through the wad manager. I can't find anything on how to.

Page 1 of 4 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •