Results 1 to 2 of 2

Thread: Wii Games Screen/Display Issues

  1. #1
    New Member
    Join Date
    Jun 2010
    Location
    Bronx, NY
    Posts
    16
    Thanks
    12
    Thanked 1 Time in 1 Post

    Us Wii Games Screen/Display Issues

    I did a bit of research before i posted and could not find an answer to this issue. If you do know of the thread i can read that solves this issue please let me know what it is.

    So i finally got around to burning a new game for my kids. Here are my computer specs...
    Operating System: Windows Vista™ Home Premium (6.0, Build 6000) (6000.vista_gdr.100218-0019)
    Language: English (Regional Setting: English)
    System Manufacturer: Compaq-Presario
    System Model: GC520AA-ABA SR5027CL
    BIOS: Phoenix - AwardBIOS v6.00PG
    Processor: AMD Athlon(tm) 64 Processor 4000+, ~2.6GHz
    Memory: 2430MB RAM
    Page File: 2066MB used, 2997MB available
    Windows Dir: C:\Windows
    DirectX Version: DirectX 10
    DX Setup Parameters: Not found
    DxDiag Version: 6.00.6000.16386 32bit Unicode

    i am using VERBATIM DVD-R as the media and my Wii is Firmware 4.1U. I followed DOGEGGS thread titled "New 3.1-4.1 Softmod for ANY Wii" step by step so i would make no mistake. I burn my games using POWERiso Version 4.5 and the write speed of 4x. I can not write any slower.

    Here is my issue...some games "Ben_10_Alien_Force_PAL_Wii-LoCAL.iso", "Great_Party_GAME.iso" they show up on the screen as not being centered. Meaning the image displayed is off (a bit to the right and down). I haved tried to alter ths picture on the TV...going from STRECH to ZOOM to WIDE..and nothing seems to work on the TV setting. Other games..like "Transformers Cybertron Adventure.iso" has no issues..they display fine on the same TV with out incident. Is this an issue with the game image or does this happen to everyone? Is there anyway to fix this?

    Thanks a lot to all who reply.

  2. #2
    New Member
    Join Date
    Feb 2009
    Posts
    63
    Thanks
    1
    Thanked 12 Times in 12 Posts
    If you are using a disc loader, try changing the video settings from pal to force ntsc.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •