Results 1 to 3 of 3

Thread: How to fix a Semi-bricked Wii (NTSC-U with a Mod chip one) ?

  1. #1
    New Member hamade's Avatar
    Join Date
    Jun 2010
    Location
    Dubai
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Unhappy How to fix a Semi-bricked Wii (NTSC-U with a Mod chip one) ?

    I hope that somebody can help me with my problem here, I've been circling around this forum and other websites trying to do it on my own, but I still believe that I'm a newbie in this world, so please bare with me.

    I bought my Wii long time ago, and it was chip modded, its a US NTSC model.

    Well its still working fine for some of the games, but when I enter the settings menu I get this Opera mini message, which I knew later on that it indicates a semi-brick machine, I don't have the Homebrew channel installed (actually I don't know anything about this channel, but I noticed that most of the fixes listed states that you need to have this channel).

    From What I read I understood that this issue happens when you upgrade your system with a different region code (in my case I have an NTSC system and I upgraded it with a PAL game), and also from what I read I know that fixing the issue is a straight forward one for the consoles with a Mod Chip by installing a newer update for your correct region.

    Now I am stuck in this "newer update" thing, it seems that my system is running the latest PAL system update, which prevents me from updating it with a new NTSC game, I downloaded an NTSC version of "Super mario galaxy 2" (which I believe is one of the most recent games) and burned it using ImgBurn, when I insert it to my Wii, the system recognize the game, but don't ask me to update, and when I try to play it nothing happens (I just get a black screen).

    As I said my system still plays some certain games, I have an original Wii sports resort game (PAL one), and I am able to play the game without any problem.

    Sorry for the lengthy post, I hope that there is a fix for this problem .....

    Thanks in advance for your help and support

  2. #2
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,191
    Thanks
    307
    Thanked 9,584 Times in 2,974 Posts
    Blog Entries
    15
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  3. #3
    New Member hamade's Avatar
    Join Date
    Jun 2010
    Location
    Dubai
    Posts
    10
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Thanks a lot, I followed the instructions and it worked ! , I can access the system menu now, and my Wii is running 4.1U firmware.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •