Results 1 to 8 of 8

Thread: WBFS Manager freezes

  1. #1
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post

    Exclamation WBFS Manager freezes

    It always freezes at 9:36, tried a few different isos, always the same outcome. Isos that take less time are added without any probs. Any answers?

    Btw I am running Windows 7 Ultimate 32-bit and using a Maxell 8GB flash drive. Everything worked great until a few days ago.

  2. #2
    New Member fiire's Avatar
    Join Date
    Jun 2010
    Location
    Chicago, IL
    Posts
    235
    Thanks
    16
    Thanked 76 Times in 55 Posts
    I've never had any problems with it. What version are you running? Try reinstalling it, or downloading a new version.


    |4.1U|Bootmii/boot2|Priiloader v.04|
    |Wiiflow 2.1 Forwarder|Triiforce MRC SS USB Forwarder|VBAgx v2.0.08|WiiMC v1.0.6|


    Create your own custom system menu theme



    IF YOU FOUND MY POST HELPFUL, PLEASE REMEMBER TO CLICK THANKS!


  3. #3
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    I am running version 3.0

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Yup, reinstall and try 2.5 and 3.0. Or try Wii Game manager or WBFS intelligent.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Tried Wii Backup Manager, same problem...

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Okay that is one of the things I suggested...what about the other three..
    Damn I suck!!!!

  7. #7
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    reintalling WBFSM atm. Will try the other one later... Could it be that this occured because I haven't updated .NET framework for about 2 weeks?

  8. #8
    New Member
    Join Date
    Nov 2009
    Posts
    46
    Thanks
    8
    Thanked 1 Time in 1 Post
    Tried all of those, always the same prob...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •