Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Problems after cIOSX_rev19 install

  1. #1
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Problems after cIOSX_rev19 install

    System Version 3.2U

    In order to get Monster Hunter Tri up and running in WiiFlow, I installed cIOSX_rev19 as base 37, following a poster's advice.

    It allowed me to run Monster Hunter Tri as advertised, but I've found that I'm no longer able to use Triiforce - it doesn't see any games. I'm also unable to use Wad Manager 1.5 to install anything - I get error -2011. Someone suggested I use IOS38 with Wad Manager, but that didn't make any difference.

    Any advice on how I can get Wad Manager and Triiforce back would be greatly appreciated.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You do not need cIOS rev 19 to play that game. Please search before posting next time. There is a guide for this for MH Tri. I would suggest you reinstall/install rev17 and follow the guide.

    edit: your wad manager problems will go away with rev17 as well.
    Last edited by Krafter; 06-19-2010 at 08:04 AM.

  3. #3
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks, man, that did it.
    Last edited by superbob; 06-19-2010 at 08:25 AM.

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by superbob View Post
    Just so I don't re-bork my Wii, can you be more explicit about what to install with rev17 - if you have a link that would be ideal, if not, just the correct file name I should search for would be awesome.
    Only because I'm in a good mood. You can find it here. I'm going to make you search for the MH Tri guide though.

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Heh, thanks again. For the link. I'm perfectly willing to go hunt for stuff - it's just that there seem to be about 3 naming conventions, and I wanted to make sure I got the right thing. Some of them are named things like IOS38-64-v3610 and some are cIOS38 and some are cIOSX. It can get confusing for a n00b, so when I find someone who seems to know what's what in all this, I tend to play 20 questions. Sorry about that. I found the MHT guide. Unfortunately the link to the Hermes thing is bad, but since I know the filename I can find it myself. There seems to be a religious war between people who think that IOS249 and IOS222/223 are better. Does installing one affect the other or just give me more options?

  6. #6
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    You just get more options. IOS222 and IOS223 are cIOS just like cIOS249. Using Hermes you can also get games like GH5 and Band Hero to run were cIOS249 will not run them.

  7. #7
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Installing waninkoko's cIOS will install IOS249. Hermes cIOS installer v4 will install IOS202, 222, 223. They install independant of each other, one will not affect the other. Hermes cIOS installer v4 is what you want to use, Hermes v5 offers nothig over v4, and v5 may have issues with usb loaders other than uLoader. Look here for Hermes v4 - http://www.wiihacks.com/wii-custom-s...tml#post134164.
    Last edited by Stomp_442; 06-19-2010 at 09:54 AM. Reason: spelling

  8. #8
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,093 Times in 857 Posts
    Blog Entries
    5
    Quote Originally Posted by Stomp_442 View Post
    Installing cIOSx rev19 will install IOS249. Hermes cIOS installer v4 will install IOS202, 222, 223. Then install independant of each other, one will not affect the other. Hermes cIOS installer v4 is what you want to use, Hermes v5 offers nothig over v4, and v5 may have issues with usb loaders other than uLoader. Look here for Hermes v4 - http://www.wiihacks.com/wii-custom-s...tml#post134164.
    Thanks Stomp but so we don't confuse things, the OP was advised to install cIOS rev17 I suggested this to him so he can get Triiforce and Wad Manager working again.

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Oh, I wasn't advising installing cIOSx rev19, just the installing of hermes. I will correct it though.

  10. 1 User Says Thank You Stomp_442 For This Useful Post


  11. #10
    New Member
    Join Date
    Jan 2010
    Posts
    8
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the clarification, I've been a little confused by the whole thing. I've read several posts where people refer to Hermes as "That Hermes merged shit" and it is usually listed as an either-or in some guides I have come across. For example, WiiFlow can be installed with either iOS249 or IOS222/223. So I got the impression that you were sort of locked in to one or the other. But I guess the case with WiiFlow is probably that the wad is hard coded to use one or the other.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •