Results 1 to 5 of 5

Thread: external hdd problem

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    53
    Thanks
    16
    Thanked 0 Times in 0 Posts

    external hdd problem

    hi,

    ive had my wii working fine before through neogamma channel using usb, but then i didnt play my wii for a few months and now it wont read, it just gets counts down from 30 to mount usb and then my wiimote turns off, its still wii disk format, im thinking of trying usb loader gx, but unsure about directions to install the channel, i have wad manager so any help would be great on installing usb loader gx.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Make sure that the disk is plugged into the correct port on your wii.
    Try plugging it into your computer and use WBFS Manager to see if you can access your games.


    If you haven't change anything on your wii then it should still work. Are you sure know one updated your wii?

  3. #3
    New Member
    Join Date
    Oct 2009
    Posts
    53
    Thanks
    16
    Thanked 0 Times in 0 Posts
    yes its in the right port, yes wbfs manager can access the games on it, no one has updated it as they have ask my permission to go on it because its in my room, i think neogammas just acting up

  4. #4
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,425
    Thanks
    460
    Thanked 1,090 Times in 857 Posts
    Blog Entries
    5
    Strange. You can either try to reinstall Neogamma or download USB Loader GX here. Just place the wad file in the wad folder on you SD card.

    SD:\wad\USBLoaderGX-r921.wad

    Start Wad Manager and select the SD card as the source. Navigate down to the wad folder and select USBLoaderGX-r921.wad and proceed to install by following the on screen directions.

  5. 1 User Says Thank You Krafter For This Useful Post


  6. #5
    New Member
    Join Date
    Oct 2009
    Posts
    53
    Thanks
    16
    Thanked 0 Times in 0 Posts
    thank you, usb loader works must just have been a neogamma glitch

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •