Results 1 to 8 of 8

Thread: Restoring Wad loading

  1. #1
    New Member
    Join Date
    May 2010
    Location
    New Zealand
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Restoring Wad loading

    Hello all, a question for anyone who has experience with this?

    I failed my wii wad manager 1.5 by installing cios249 with a base of 37
    (using cIOSx updater Rev19)

    Sure, works with games that require ios 37. (beginners trap)

    Has anyone been able to restore wad loading by installing Hermes v5 cios 222 with base 38?
    (using ios249 with base 37 Rev 19)

    I'm not keen to reinstall cios 249 with base 38/57 as this may cause other problems I don't know of?

    Any usefull advise would appreciated

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,831
    Thanks
    904
    Thanked 2,104 Times in 1,486 Posts
    Blog Entries
    13
    That is possible, but i use ciosx rev 19 with ios base 38 and haven't run intio any problems that couldn't be solved by selecting ios 222/223 instead.

  3. #3
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    If you want to continue using Wad Manager 1.5, the install cIOS38 rev17 or cIOSx rev19 base of 38. This incompatibility of Wad Manager not working with cIOSx rev19 has been mentioned in guides, are you suprised that it quit working? Or install cIOSx rev19 with a base of 38. Why don't you just use hermes cIOS with a base of 37 to boot your games instead of installing 249 with a base of 37?
    Last edited by Stomp_442; 06-18-2010 at 10:16 PM.

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    What stomp said will work.

    I would install cIOSx Rev 19 with a 57 base and then use TBR to install IOS36 patched into the 236 slot. Then use IOS236 to install Wads. Step by step info on how to do this can be found in mauifrogs softmod ANY Wii guide.

    This is only if you WANT to stick with Rev 19.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    May 2010
    Location
    New Zealand
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks to you all for pointing this newb in the right direction
    I think I will wait a while and enjoy some gaming before I update.
    I'm thinking of installing over ios249 with ios 57 as base via waninkoko cIOSXr19 installer.
    Then install hermes v5 cios 223 with ios 37 base and hermes v5 cios 222 with base 38 (Thanks for your Install IOS 202,222,223 guide Stomp_442)
    I will use wiiflow_2.0 (223) loader as required, and Wad Manager 1.7 with ios249.

    One last thing with updating ios wads, is it ok to use NTSC one's on my PAL console?
    I found this thread that seems to says it's not region specific : http://www.wiihacks.com/homebrew-dow...8-53-55-a.html

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    IOS are not region specific. However games are.
    Damn I suck!!!!

  7. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,572 Times in 2,972 Posts
    Blog Entries
    15
    wadmanager 1.7 works with cios57-r19, not sure about cios37-r19
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  8. 1 User Says Thank You mauifrog For This Useful Post


  9. #8
    New Member
    Join Date
    May 2010
    Location
    New Zealand
    Posts
    4
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Thanks mauifrog, it seems to have restored the wads loading & unloading (To my surprise no -1029 error!)
    In retrospect I would have followed the advise given in wiihacks and installed ios57 or iso38 as base to 249. (I count myself as lucky as this isn't recommended)

    Thanks to all.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •